
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.paducahsun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="Three schools in McCracken County &mdash; two in the McCracken County School District &mdash; were honored last week by being named to the SupportMusic Merit Award for outstanding commitment to" />
<meta name="author" content="DAVID B. SNOW dsnow@paducahsun.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.paducahsun.com/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/4/92/49268743-ebc2-5b8e-9ef5-ce994f218036/626089a8cb6a6.image.jpg?crop=1727%2C907%2C0%2C146&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Three local schools earn national music recognition" />
<meta property="og:description" content="Three schools in McCracken County &mdash; two in the McCracken County School District &mdash; were honored last week by being named to the SupportMusic Merit Award for outstanding commitment to" />
<meta property="og:site_name" content="The Paducah Sun" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/ThePaducahSun/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/4/92/49268743-ebc2-5b8e-9ef5-ce994f218036/626089a8cb6a6.image.jpg?crop=1727%2C907%2C0%2C146&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@paducahsunnews" />
<meta name="twitter:image:alt" content="PADNWS-04-21-22 MUSIC AWARDS-PIC1" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Open+Sans:400,600,700|Heebo:700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"DAVID B. SNOW\ndsnow@paducahsun.com","start_hour":"00","id":"6730f24f-1693-574d-9292-6bf485df3213","app":"editorial","ga_page":"\/news\/article_6730f24f-1693-574d-9292-6bf485df3213.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":222},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-186949161-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6866,7156,5273,6865", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/ads/impressions.js?_dc=1650521113"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/ads/traffic.js?_dc=1650519313"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/ads/settings.js?_dc=1519932011"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://paducahsun.com/tncms/admanager/vast/?section=%2Fnews%2F&mode=embed"; /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880022() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "paducahsun.com",
            discovery: {
                element: "#evvnt-calendar-1880022",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Paducah Sun",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Three local schools earn national music recognition | News | paducahsun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #4e4e4e; } #site-footer-container, #site-footer { background-color: #82031e; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #82031e; }#site-header-container{ border-bottom: 3px solid #82031e; }#site-footer-container{ border-top: 3px solid #82031e; } .tnt-bg-accent { background-color: #82031e; } a .tnt-caret-down { color: #82031e; } .block-title .block-title-inner { border-color: #82031e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #82031e; } .form-control:focus { border-bottom-color: #82031e; } .app-eedition.type-page #sticky-footer { display: none; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.paducahsun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Three local schools earn national music recognition | News | paducahsun.com" href="http://www.paducahsun.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.paducahsun.com/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
              
    
        <script async src="//sync.getpublica.com/sync.js"></script>
    
        
       
         
            <script data-cfasync="false" type="text/javascript">
                // Freestar Ad Code - added by Joe Hansen on 7/23/2020
                var freestar = freestar || {};
                freestar.hitTime = Date.now();
                freestar.queue = freestar.queue || [];
                freestar.config = freestar.config || {};
                
                //add disabledProducts code
                //this section added on 9/13/21 by Joe Hansen per #873623 - updated to only apply on /e-edition urls
                
                freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
                freestar.config.enabled_slots = [];
            
                // Channel Var
                freestar.config.channel = 'news';
            
                // Page Level Targeting
                freestar.queue.push(function() {
                    googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
                    googletag.pubads().setTargeting('k', ["news","local"]);
                });
                
                freestar.config.targeting = [{
                            "paducahsun_adhesion":{ "pos": "adhesion" }
                        }];
                
                !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/paducahsun-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
                freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
            </script>
        
    
    <script>
        document.addEventListener("DOMContentLoaded", function(event) {
            document.querySelector("body").setAttribute("oncontextmenu", "return false;");    
        });    
    </script>
     

    <script language="javascript" type="text/javascript">
    $(document).ready(function() {     
        $('#site-search-1692521-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        $('div.subscription-services > div:nth-child(1) > div.panel-body > div.row.row-eq-height > div:nth-child(1) > div > div').text('Continued Access for Existing Online Subscribers');
    }); 
    </script>

    <!--NATIVO SCRIPT(all pages) - added 05/16/2019-->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
    <!--NATIVO SCRIPT(only landing page)-->
    
    <!--/NATIVO SCRIPTS-->

    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-6730f24f-1693-574d-9292-6bf485df3213  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.paducahsun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=DAVID+B.+SNOW%0Adsnow%40paducahsun.com&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=6730f24f-1693-574d-9292-6bf485df3213&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=222&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-186949161-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Fthree-local-schools-earn-national-music-recognition%252Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Fthree-local-schools-earn-national-music-recognition%252Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Fthree-local-schools-earn-national-music-recognition%252Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Fthree-local-schools-earn-national-music-recognition%252Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Fthree-local-schools-earn-national-music-recognition%252Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6866);
                
                bloxServiceIDs.push(7156);
                
                bloxServiceIDs.push(5273);
                
                bloxServiceIDs.push(6865);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.paducahsun.com/users/admin/contribute/article/?assetid=6730f24f-1693-574d-9292-6bf485df3213&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.paducahsun.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.paducahsun.com/tncms/admin/editorial-asset/?edit=6730f24f-1693-574d-9292-6bf485df3213"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1692525" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1692525" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.paducahsun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1692525').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.paducahsun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.paducahsun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.paducahsun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1692525').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.paducahsun.com/users/logout/" id="user-logout-form-1692525"><input type="hidden" name="referer_url" value="https://www.paducahsun.com/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.paducahsun.com/pdf_dbad0fb2-bad2-11e9-ad33-23df1609b2ca.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html/"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html/"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/general/"  class="nav-link tnt-section-general">General</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kentucky/"  class="nav-link tnt-section-kentucky-news">Kentucky News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/general/"  class="nav-link tnt-section-general">General</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/murray_state_sports/"  class="nav-link tnt-section-murray-state-sports">Murray State Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/us/obituaries/paducahsun/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/journal/"  class="nav-link tnt-section-business-journal">Business Journal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/faith/"  class="nav-link tnt-section-faith ">Faith</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e ">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PADUCAHSUN&amp;publisher_url:paducahsun.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-galleries ">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/posh/"  class="nav-link tnt-section-posh ">Posh</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.tkqlhce.com/click-8756552-11570746?url=https%3A%2F%2Fpaducahsun.newspapers.com%2F%3Fxid%3D1600"  target="_blank" rel="noopener" class="nav-link tnt-section-archives ">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.wpsdlocal6.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-board ">Job Board</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.poshhomeandgardenshow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-posh-home-garden-show ">POSH Home + Garden Show</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-span-class-rounded-button-span-class-btn-btn-success-subscribespanspan "><span class="rounded-button"><span class="btn btn-success">Subscribe</span></span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1692524" class="tncms-block hidden-md hidden-lg"><section id="block-1692524" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1692524" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1692524" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1692524" class="site-search-form input-group default normal ">
        <label for="site-search-1692524-term" class="sr-only">Site search</label>
        <input id="site-search-1692524-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1692524-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1692524" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1692522" class="tncms-block"><div id="user-controls-1692522" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.paducahsun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1692522').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.paducahsun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.paducahsun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.paducahsun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1692522').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.paducahsun.com/users/logout/" id="user-logout-form-1692522"><input type="hidden" name="referer_url" value="https://www.paducahsun.com/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1692526" class="tncms-block header-social pull-right padding-left"><div class="follow-links-1692526 pull-right">
    
    <section id="block-1692526" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePaducahSun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/paducahsunnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.paducahsun.com",
  "sameAs" : ["https://www.facebook.com/ThePaducahSun/"," https://twitter.com/paducahsunnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1692523" class="tncms-block pull-left"><div id="weather-1692523" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42003" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">58&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="42003">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1692523" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Paducah, KY
                                
                                <small>(42003)</small>
                            </h4><h5>Today</h5>
                                <p>Showers in the morning, then cloudy in the afternoon. High 72F. Winds SSW at 10 to 15 mph. Chance of rain 50%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Considerable clouds early. Some decrease in clouds late. Low near 60F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 21, 2022 @ 12:55 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=42003"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1692520" class="tncms-block"><div id="site-logo-1692520" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=200%2C51" 
            srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=400%2C102 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=540%2C137 540w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=640%2C163 640w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=750%2C191 750w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png 990w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="229"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, April 21, 2022
            </div></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1692521" class="tncms-block new-search"><section id="block-1692521" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1692521" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1692521" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1692521" class="site-search-form input-group pull-right input-group-sm form-control">
        <label for="site-search-1692521-term" class="sr-only">Site search</label>
        <input id="site-search-1692521-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1692521-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1692521" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1692519" class="tncms-block"><section id="block-1692519" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png?resize=400%2C102 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="127"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1692528" class="tncms-block"></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-span-class-rounded-button-span-class-btn-btn-success-subscribespanspan"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label "><span class="rounded-button"><span class="btn btn-success">Subscribe</span></span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.paducahsun.com/pdf_dbad0fb2-bad2-11e9-ad33-23df1609b2ca.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html/"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html/"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/users/admin/contribute/article/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-general"  href="/news/general/"  tabindex="0" >
                    <span class="nav-label ">General</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kentucky-news"  href="/news/kentucky/"  tabindex="0" >
                    <span class="nav-label ">Kentucky News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-general"  href="/sports/general/"  tabindex="0" >
                    <span class="nav-label ">General</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-murray-state-sports"  href="/sports/murray_state_sports/"  tabindex="0" >
                    <span class="nav-label ">Murray State Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cartoons"  href="/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/us/obituaries/paducahsun/browse"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/life/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/life/births/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/life/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/life/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/life/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-journal"  href="/business/journal/"  tabindex="0" >
                    <span class="nav-label ">Business Journal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stock-market"  href="/stock_market/"  tabindex="0" >
                    <span class="nav-label ">Stock Market</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-faith"  href="/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-a-e"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A & E</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PADUCAHSUN&amp;publisher_url:paducahsun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-galleries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Galleries</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-posh"  href="/special/posh/"  tabindex="0" >
                    <span class="nav-label ">Posh</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="https://www.tkqlhce.com/click-8756552-11570746?url=https%3A%2F%2Fpaducahsun.newspapers.com%2F%3Fxid%3D1600"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-job-board"  href="https://www.wpsdlocal6.com/jobs/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Job Board</span>
                </a></li><li>
                <a class="nav-link    tnt-section-posh-home-garden-show"  href="https://www.poshhomeandgardenshow.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">POSH Home + Garden Show</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1922875" class="tncms-block"><!-- Tag ID: paducahsun_leaderboard_atf -->
        <div align="center" id="paducahsun_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "paducahsun_leaderboard_atf",
                    slotId: "paducahsun_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-6730f24f-1693-574d-9292-6bf485df3213" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-6730f24f-1693-574d-9292-6bf485df3213" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-6730f24f-1693-574d-9292-6bf485df3213-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6730f24f-1693-574d-9292-6bf485df3213-photo-modal" class="carousel-inner"><div  class="item photo-49268743-ebc2-5b8e-9ef5-ce994f218036">
                            <div class="item-container">
                                <div data-track-object='{"title":"Three local schools earn national music recognition","url":"/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html","uuid":"6730f24f-1693-574d-9292-6bf485df3213","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/4/92/49268743-ebc2-5b8e-9ef5-ce994f218036/626089a8cb6a6.image.jpg?resize=720%2C500"
                    
                    alt="PADNWS-04-21-22 MUSIC AWARDS-PIC1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1727"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/4/92/49268743-ebc2-5b8e-9ef5-ce994f218036/626089a8cb6a6.image.jpg?resize=720%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6730f24f-1693-574d-9292-6bf485df3213-photo-modal" data-target=".caption-inner-6730f24f-1693-574d-9292-6bf485df3213-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6730f24f-1693-574d-9292-6bf485df3213-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Members of the LOMS orchestra are shown rehearsing this week. The LOMS music department was one of 80 schools nationwide and four schools in Kentucky to earn the SupportMusic Merit Award through the NAMM Foundation.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-b8f2d720-5f81-11e8-b431-e38937834ef6-asset-49268743-ebc2-5b8e-9ef5-ce994f218036" class="tnt-byline asset-byline"  ><a href="https://www.paducahsun.com/users/profile/David%20Snow">DAVID B. SNOW | The Sun</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fpadnws-04-21-22-music-awards-pic1%2Fimage_49268743-ebc2-5b8e-9ef5-ce994f218036.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/padnws-04-21-22-music-awards-pic1/image_49268743-ebc2-5b8e-9ef5-ce994f218036.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49268743-ebc2-5b8e-9ef5-ce994f218036"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PADNWS-04-21-22%20MUSIC%20AWARDS-PIC1&via=paducahsunnews&url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fpadnws-04-21-22-music-awards-pic1%2Fimage_49268743-ebc2-5b8e-9ef5-ce994f218036.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/padnws-04-21-22-music-awards-pic1/image_49268743-ebc2-5b8e-9ef5-ce994f218036.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49268743-ebc2-5b8e-9ef5-ce994f218036"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paducahsun.com/news/padnws-04-21-22-music-awards-pic1/image_49268743-ebc2-5b8e-9ef5-ce994f218036.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/padnws-04-21-22-music-awards-pic1/image_49268743-ebc2-5b8e-9ef5-ce994f218036.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49268743-ebc2-5b8e-9ef5-ce994f218036"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paducahsun.com/tncms/asset/editorial/49268743-ebc2-5b8e-9ef5-ce994f218036" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49268743-ebc2-5b8e-9ef5-ce994f218036"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaducahsun.com%5D%20PADNWS-04-21-22%20MUSIC%20AWARDS-PIC1&body=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fpadnws-04-21-22-music-awards-pic1%2Fimage_49268743-ebc2-5b8e-9ef5-ce994f218036.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49268743-ebc2-5b8e-9ef5-ce994f218036"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/padnws-04-21-22-music-awards-pic1/image_49268743-ebc2-5b8e-9ef5-ce994f218036.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49268743-ebc2-5b8e-9ef5-ce994f218036"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49268743-ebc2-5b8e-9ef5-ce994f218036-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49268743-ebc2-5b8e-9ef5-ce994f218036" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49268743-ebc2-5b8e-9ef5-ce994f218036" class="save-list-49268743-ebc2-5b8e-9ef5-ce994f218036-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49268743-ebc2-5b8e-9ef5-ce994f218036" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ebf7a505-6198-58fe-be4e-1695030bbdc5">
                            <div class="item-container">
                                <div data-track-object='{"title":"Three local schools earn national music recognition","url":"/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html","uuid":"6730f24f-1693-574d-9292-6bf485df3213","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/e/bf/ebf7a505-6198-58fe-be4e-1695030bbdc5/626089e5441fd.image.jpg?resize=716%2C500"
                    
                    alt="PADNWS-03-21-22 MUSIC AWARDS-PIC2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1722"
                    height="1203"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/e/bf/ebf7a505-6198-58fe-be4e-1695030bbdc5/626089e5441fd.image.jpg?resize=716%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6730f24f-1693-574d-9292-6bf485df3213-photo-modal" data-target=".caption-inner-6730f24f-1693-574d-9292-6bf485df3213-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6730f24f-1693-574d-9292-6bf485df3213-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The LOMS orchestra — members are shown here — along with its band and choir were all players in the school music department earning the SupportMusic Merit Award. It was one of only two middle schools in Kentucky to earn the award.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-b8f2d720-5f81-11e8-b431-e38937834ef6-asset-ebf7a505-6198-58fe-be4e-1695030bbdc5" class="tnt-byline asset-byline"  ><a href="https://www.paducahsun.com/users/profile/David%20Snow">DAVID B. SNOW | The Sun</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fpadnws-03-21-22-music-awards-pic2%2Fimage_ebf7a505-6198-58fe-be4e-1695030bbdc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/padnws-03-21-22-music-awards-pic2/image_ebf7a505-6198-58fe-be4e-1695030bbdc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebf7a505-6198-58fe-be4e-1695030bbdc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PADNWS-03-21-22%20MUSIC%20AWARDS-PIC2&via=paducahsunnews&url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fpadnws-03-21-22-music-awards-pic2%2Fimage_ebf7a505-6198-58fe-be4e-1695030bbdc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/padnws-03-21-22-music-awards-pic2/image_ebf7a505-6198-58fe-be4e-1695030bbdc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebf7a505-6198-58fe-be4e-1695030bbdc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paducahsun.com/news/padnws-03-21-22-music-awards-pic2/image_ebf7a505-6198-58fe-be4e-1695030bbdc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/padnws-03-21-22-music-awards-pic2/image_ebf7a505-6198-58fe-be4e-1695030bbdc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebf7a505-6198-58fe-be4e-1695030bbdc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paducahsun.com/tncms/asset/editorial/ebf7a505-6198-58fe-be4e-1695030bbdc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ebf7a505-6198-58fe-be4e-1695030bbdc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaducahsun.com%5D%20PADNWS-03-21-22%20MUSIC%20AWARDS-PIC2&body=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fpadnws-03-21-22-music-awards-pic2%2Fimage_ebf7a505-6198-58fe-be4e-1695030bbdc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ebf7a505-6198-58fe-be4e-1695030bbdc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/padnws-03-21-22-music-awards-pic2/image_ebf7a505-6198-58fe-be4e-1695030bbdc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebf7a505-6198-58fe-be4e-1695030bbdc5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ebf7a505-6198-58fe-be4e-1695030bbdc5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ebf7a505-6198-58fe-be4e-1695030bbdc5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ebf7a505-6198-58fe-be4e-1695030bbdc5" class="save-list-ebf7a505-6198-58fe-be4e-1695030bbdc5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ebf7a505-6198-58fe-be4e-1695030bbdc5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6730f24f-1693-574d-9292-6bf485df3213" class="asset article-default"  data-url="https://www.paducahsun.com/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Three schools in McCracken County — two in the McCracken County School District — were honored last week by being named to the SupportMusic Merit Award for outstanding commitment to music education, which includes band, choir and orchestra. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/4/92/49268743-ebc2-5b8e-9ef5-ce994f218036/626089a8cb6a6.image.jpg?crop=1727%2C907%2C0%2C146&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="paducahsun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.paducahsun.com/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html" />
    <style>
                .asset-paging .direction {
                    color: #82031e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.paducahsun.com\/tncms\/search\/mlt\/?origin=6730f24f-1693-574d-9292-6bf485df3213&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6730f24f-1693-574d-9292-6bf485df3213","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6730f24f-1693-574d-9292-6bf485df3213" class="asset-paging">
                <div id="paging-prev-6730f24f-1693-574d-9292-6bf485df3213" class="paging-link prev offset"></div>
                <div id="paging-next-6730f24f-1693-574d-9292-6bf485df3213" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Three local schools earn national music recognition
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b8f2d720-5f81-11e8-b431-e38937834ef6-asset-6730f24f-1693-574d-9292-6bf485df3213" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.paducahsun.com/users/profile/David%20Snow">By DAVID B. SNOW
dsnow@paducahsun.com</a></span>
                
                    <div id="author-popup-b8f2d720-5f81-11e8-b431-e38937834ef6-asset-6730f24f-1693-574d-9292-6bf485df3213-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b8f2d720-5f81-11e8-b431-e38937834ef6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.paducahsun.com/users/profile/David%20Snow" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="David Snow" src="https://secure.gravatar.com/avatar/e7725fb723444c77b681e314a5f540f5?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.paducahsun.com/users/profile/David%20Snow" rel="author" class="tnt-user-profile-link tnt-user-name">David Snow</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dsnow@paducahsun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b8f2d720-5f81-11e8-b431-e38937834ef6-asset-6730f24f-1693-574d-9292-6bf485df3213').popover({
                            content: $('#author-popup-b8f2d720-5f81-11e8-b431-e38937834ef6-asset-6730f24f-1693-574d-9292-6bf485df3213-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-21T00:15:00-05:00" class="tnt-date asset-date text-muted">
            Apr 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-21T00:15:00-05:00" class="tnt-date asset-date text-muted">56 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-21T00:15:00-05:00">
    <meta itemprop="datePublished" content="2022-04-21T00:15:00-05:00">
    <meta itemprop="dateModified" content="2022-04-21T00:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Three%20local%20schools%20earn%20national%20music%20recognition&via=paducahsunnews&url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paducahsun.com/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paducahsun.com/tncms/asset/editorial/6730f24f-1693-574d-9292-6bf485df3213" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaducahsun.com%5D%20Three%20local%20schools%20earn%20national%20music%20recognition&body=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1696981" class="tncms-block rounded-button"><section id="block-1696981" class="block emphasis-h3   " ><div id="promo-button-1696981" class="promo-button"><a href="https://www.paducahsun.com/site/forms/subscription_services/subscribe/"><button type="button" class="btn   ">Subscribe to Continue</button></a></div></section></div></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-6730f24f-1693-574d-9292-6bf485df3213" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6730f24f-1693-574d-9292-6bf485df3213" class="carousel-inner"><div  class="item photo-49268743-ebc2-5b8e-9ef5-ce994f218036">
                            <div class="item-container">
                                <div data-track-object='{"title":"Three local schools earn national music recognition","url":"/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html","uuid":"6730f24f-1693-574d-9292-6bf485df3213","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-49268743-ebc2-5b8e-9ef5-ce994f218036" data-instance="#gallery-items-6730f24f-1693-574d-9292-6bf485df3213-photo-modal" data-target="#photo-carousel-6730f24f-1693-574d-9292-6bf485df3213" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1727">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/4/92/49268743-ebc2-5b8e-9ef5-ce994f218036/626089a8cb6a6.image.jpg?resize=720%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/4/92/49268743-ebc2-5b8e-9ef5-ce994f218036/626089a8cb6a6.image.jpg?resize=720%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/4/92/49268743-ebc2-5b8e-9ef5-ce994f218036/626089a8cb6a6.image.jpg?resize=720%2C500"
                    
                    alt="PADNWS-04-21-22 MUSIC AWARDS-PIC1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1727"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/4/92/49268743-ebc2-5b8e-9ef5-ce994f218036/626089a8cb6a6.image.jpg?resize=720%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6730f24f-1693-574d-9292-6bf485df3213 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Members of the LOMS orchestra are shown rehearsing this week. The LOMS music department was one of 80 schools nationwide and four schools in Kentucky to earn the SupportMusic Merit Award through the NAMM Foundation.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-b8f2d720-5f81-11e8-b431-e38937834ef6-asset-49268743-ebc2-5b8e-9ef5-ce994f218036" class="tnt-byline asset-byline"  ><a href="https://www.paducahsun.com/users/profile/David%20Snow">DAVID B. SNOW | The Sun</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ebf7a505-6198-58fe-be4e-1695030bbdc5">
                            <div class="item-container">
                                <div data-track-object='{"title":"Three local schools earn national music recognition","url":"/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html","uuid":"6730f24f-1693-574d-9292-6bf485df3213","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-ebf7a505-6198-58fe-be4e-1695030bbdc5" data-instance="#gallery-items-6730f24f-1693-574d-9292-6bf485df3213-photo-modal" data-target="#photo-carousel-6730f24f-1693-574d-9292-6bf485df3213" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1722">
            <meta itemprop="height" content="1203">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/e/bf/ebf7a505-6198-58fe-be4e-1695030bbdc5/626089e5441fd.image.jpg?resize=716%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/e/bf/ebf7a505-6198-58fe-be4e-1695030bbdc5/626089e5441fd.image.jpg?resize=716%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/e/bf/ebf7a505-6198-58fe-be4e-1695030bbdc5/626089e5441fd.image.jpg?resize=716%2C500"
                    
                    alt="PADNWS-03-21-22 MUSIC AWARDS-PIC2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1722"
                    height="1203"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/e/bf/ebf7a505-6198-58fe-be4e-1695030bbdc5/626089e5441fd.image.jpg?resize=716%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6730f24f-1693-574d-9292-6bf485df3213 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The LOMS orchestra — members are shown here — along with its band and choir were all players in the school music department earning the SupportMusic Merit Award. It was one of only two middle schools in Kentucky to earn the award.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-b8f2d720-5f81-11e8-b431-e38937834ef6-asset-ebf7a505-6198-58fe-be4e-1695030bbdc5" class="tnt-byline asset-byline"  ><a href="https://www.paducahsun.com/users/profile/David%20Snow">DAVID B. SNOW | The Sun</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6730f24f-1693-574d-9292-6bf485df3213">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Three%20local%20schools%20earn%20national%20music%20recognition&via=paducahsunnews&url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paducahsun.com/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paducahsun.com/tncms/asset/editorial/6730f24f-1693-574d-9292-6bf485df3213" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaducahsun.com%5D%20Three%20local%20schools%20earn%20national%20music%20recognition&body=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6730f24f-1693-574d-9292-6bf485df3213-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6730f24f-1693-574d-9292-6bf485df3213" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6730f24f-1693-574d-9292-6bf485df3213" class="save-list-6730f24f-1693-574d-9292-6bf485df3213-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6730f24f-1693-574d-9292-6bf485df3213" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90330"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90330"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Three schools in McCracken County — two in the McCracken County School District — were honored last week by being named to the SupportMusic Merit Award for outstanding commitment to music education, which includes band, choir and orchestra.</p></div><div class="subscriber-preview"><p>The award is an opportunity for an individual school — public, private, parochial or charter — to be acknowledged for its commitment to music education. It is a school-only distinction awarded as part of the Best Communities for Music Education program.</p></div><div class="subscriber-only"><p>The awards are sponsored by the NAMM Foundation.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.paducahsun.com",
  secureDomain: "paducahsun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"paducahsun","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paducahsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"news","url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>McCracken County High School was one of the 80 schools nationwide and the only Kentucky high school to earn the award, while Lone Oak Middle School was one of only two middle schools in Kentucky to be named to the honor.</p></div><div class="subscriber-only"><p>Community Christian Academy’s elementary school rounded out the three schools in the county to earn the award as the only Kentucky elementary school to be named. Only four schools in the state of Kentucky earned the honor.</p></div><div class="subscriber-only"><p>The Paducah Independent School District was one out of six Kentucky school districts and 738 districts nationwide to be named as a Best Community for Music Education. This is the fifth straight year for the Paducah district to win the award.</p></div><div class="subscriber-only"><p>According to the NAMM Foundation website, “The award program recognizes outstanding efforts by teachers, administrators, parents, students and community leaders who have made music education part of a well-rounded education.”</p></div><div class="subscriber-only"><p>John Lovell, band director for McCracken County High School, said being named to the award was exciting for the school’s music students.</p></div><div class="subscriber-only"><p>“We applied in December, and we found out (about winning) last week,” he said. “It’s a big deal. I don’t think the kids understand what a big deal this is, to be recognized as 1 out of 80 schools in the nation is a big deal.</p></div><div class="subscriber-only"><p>“It’s not just band-rated. It really is the entire music department that receives this award. The criteria for it is based on the offerings at the school. We have a lot of offerings: guitar class, piano class, music theory, musical theater — you name it. Because of that, it makes it really easy for us to qualify for that award.”</p></div><div class="subscriber-only"><p>Lovell said that the school’s band, choir and orchestra all received straight Distinguished ratings at their concert assessments this year.</p></div><div class="subscriber-only"><p>“That has not happened in the school’s history,” he said. “Things like that go into the award as well.”</p></div><div class="subscriber-only"><p>Clay Burgess is the orchestra director at Lone Oak Middle School and Chris Watson is the school’s band director.</p></div><div class="subscriber-only"><p>“I think it’s great to show that a team award — recognizing band, choir and orchestra — shows all of the distinguished things we’ve done this year,” Burgess said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"paducahsun","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paducahsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"news","url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“The band and the orchestra both received straight Distinguished ratings at the KMEA (Kentucky Music Educators Association) Festival. The orchestra has performed at (Southern Illinois University) this year and at Murray State.”</p></div><div class="subscriber-only"><p>Watson said the school band had the most students selected for All-District Band this year.</p></div><div class="subscriber-only"><p>Burgess said the award is a team effort not just with the different aspects of the school’s music department but also reflective of the dedication, commitment and support of the administration, staff, students and community.</p></div><div class="subscriber-only"><p>“We’ve had a great year, and with all the accomplishments we’ve had this year, (the award) is just the cherry on top for what we’ve done this year,” he said.</p></div><div class="subscriber-only"><p>“We’ve also had the most students selected for the Murray State Quad-State honor band as well,” he said. “We’ve had a very successful year as a music department.”</p></div><div class="subscriber-only"><p>“It takes everybody working together to make everything work,” Watson said. “That includes financial support for us to be successful with the kids.”</p></div><div class="subscriber-only"><p>Lyz Hornbeak is the music teacher at Community Christian Academy, and she said the CCA high school music students won the award last year.</p></div><div class="subscriber-only"><p>“Last year, I submitted (qualifications) for our high school portion, and this year, I submitted for the elementary portion,” she said. “It’s nice to have somebody out there recognizing the music programs that are doing fantastic things, and our kids do lots of fun stuff out here at CCA.</p></div><div class="subscriber-only"><p>“For the first quarter, (the elementary school students) do a big unit on instruments. Every year, we do a different instrument family, so this year, we spent nine weeks, and each week, they learned about a different brass instrument.”</p></div><div class="subscriber-only"><p>Hornbeak said the students got to lead chapels throughout the year, with each grade level leading a different chapel.</p></div><div class="subscriber-only"><p>“In the third quarter, we prepare and put on a K-5 musical,” she said. “We do lots of things with that, like songs and what it takes to put on a play with speaking parts and acting parts.</p></div><div class="subscriber-only"><p>“Some students audition for solos. This year, I had 50 students audition for solos and wound up with 20 students doing solos. So, we have kids really excited to do things.”</p></div><div class="subscriber-only"><p>Founded in 2006, the NAMM Foundation represents the generosity and philanthropy of the music products industry. A supporting organization of NAMM — the National Association of Music Merchants — the NAMM Foundation is funded through trade association activities and donations.</p></div><div class="subscriber-only"><p>Follow David B. Snow on Twitter, @SunWithSnow, or on Facebook at <a href="http://facebook.com/sunwithsnow">facebook.com/sunwithsnow</a>.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"paducahsun","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paducahsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"news","url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90330"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Follow David B. Snow on Twitter, @SunWithSnow, or on Facebook at <a href="http://facebook.com/sunwithsnow">facebook.com/sunwithsnow</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Three%20local%20schools%20earn%20national%20music%20recognition&via=paducahsunnews&url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paducahsun.com/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paducahsun.com/tncms/asset/editorial/6730f24f-1693-574d-9292-6bf485df3213" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaducahsun.com%5D%20Three%20local%20schools%20earn%20national%20music%20recognition&body=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6730f24f-1693-574d-9292-6bf485df3213"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6730f24f-1693-574d-9292-6bf485df3213-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6730f24f-1693-574d-9292-6bf485df3213" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6730f24f-1693-574d-9292-6bf485df3213" class="save-list-6730f24f-1693-574d-9292-6bf485df3213-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6730f24f-1693-574d-9292-6bf485df3213" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b8f2d720-5f81-11e8-b431-e38937834ef6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.paducahsun.com/users/profile/David%20Snow" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="David Snow" src="https://secure.gravatar.com/avatar/e7725fb723444c77b681e314a5f540f5?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.paducahsun.com/users/profile/David%20Snow" rel="author" class="tnt-user-profile-link tnt-user-name">David Snow</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dsnow@paducahsun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b8f2d720-5f81-11e8-b431-e38937834ef6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b8f2d720-5f81-11e8-b431-e38937834ef6&amp;s=start_time&amp;sd=desc" data-subject="David Snow" data-description="Whenever David Snow posts new content, you'll get an email delivered to your inbox with a link." data-name="David Snow notification" data-author-id="b8f2d720-5f81-11e8-b431-e38937834ef6" data-user-url="https://www.paducahsun.com/users/">
        <i class="fas tnt-star"></i> Follow David Snow
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.paducahsun.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1692379" class="tncms-block"><div id="ap_widget_container_358f2360cb9fe0325577117a548921f9"></div>
<script src="http://digitalservices.ap.org/widget-content/358f2360cb9fe0325577117a548921f9"></script></div><div id="tncms-block-2039295" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216982"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6730f24f-1693-574d-9292-6bf485df3213" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/three-local-schools-earn-national-music-recognition/article_6730f24f-1693-574d-9292-6bf485df3213.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6730f24f-1693-574d-9292-6bf485df3213" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"><div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to read or post comments.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fthree-local-schools-earn-national-music-recognition%2Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Fthree-local-schools-earn-national-music-recognition%252Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Fthree-local-schools-earn-national-music-recognition%252Farticle_6730f24f-1693-574d-9292-6bf485df3213.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1922879" class="tncms-block"><!-- Tag ID: paducahsun_right_rail_1 -->
        <div align="center" id="paducahsun_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "paducahsun_right_rail_1",
                    slotId: "paducahsun_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1992550" class="tncms-block"><section id="block-1992550" class="block emphasis-h3   " ><div class="block"><a href="https://www.wpsdlocal6.com/jobs/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/72f614ca-e4d6-11eb-a767-23fc91f02c1e.png?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/72f614ca-e4d6-11eb-a767-23fc91f02c1e.png?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/72f614ca-e4d6-11eb-a767-23fc91f02c1e.png?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/72f614ca-e4d6-11eb-a767-23fc91f02c1e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1692434" class="tncms-block hide-headline"><section id="block-1692434" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1692434 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Today's e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1692434-2b1ce299-72f2-53dc-b071-51ee6a481eb5" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-2b1ce299-72f2-53dc-b071-51ee6a481eb5 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-paducah-sun/edition_2b1ce299-72f2-53dc-b071-51ee6a481eb5.html" class="tnt-asset-link"  aria-label="The Paducah Sun">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Paducah Sun"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="593"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/eedition/8/c5/8c51f5cb-0c72-5e08-8965-507cdd99ede7/6260e9af73771.preview-300.jpg?resize=150%2C297 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/eedition/8/c5/8c51f5cb-0c72-5e08-8965-507cdd99ede7/6260e9af73771.preview-300.jpg?resize=200%2C395 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/eedition/8/c5/8c51f5cb-0c72-5e08-8965-507cdd99ede7/6260e9af73771.preview-300.jpg?resize=225%2C445 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/eedition/8/c5/8c51f5cb-0c72-5e08-8965-507cdd99ede7/6260e9af73771.preview-300.jpg?resize=300%2C593 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/the-paducah-sun/edition_2b1ce299-72f2-53dc-b071-51ee6a481eb5.html"  class="centered-content-link content-overlay" aria-label="The Paducah Sun">
                            <span class="sr-only">The Paducah Sun</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/the-paducah-sun/edition_2b1ce299-72f2-53dc-b071-51ee6a481eb5.html" class="tnt-asset-link" aria-label="The Paducah Sun">
        

        
            The Paducah Sun</a></h2></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1922880" class="tncms-block"><!-- Tag ID: paducahsun_right_rail_2 -->
        <div align="center" id="paducahsun_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "paducahsun_right_rail_2",
                    slotId: "paducahsun_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1819631" class="tncms-block"><iframe title="USA states choropleth map Coronavirus cases reported in at least 14
states" aria-describedby="" id="datawrapper-chart-JiVbH" src="https://datawrapper.dwcdn.net/JiVbH/7/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important;" height="400"></iframe><script type="text/javascript">(function() {'use
strict';window.addEventListener('message', function(event) {if (typeof
event.data['datawrapper-height'] !== 'undefined') {for (var chartId in
event.data['datawrapper-height']) {var iframe =
document.getElementById('datawrapper-chart-' + chartId) ||
document.querySelector("iframe[src*='" + chartId + "']");if (!iframe)
{continue;}iframe.style.height = event.data['datawrapper-height'][chartId] +
'px';}}});})();</script></div><div id="tncms-block-1692419" class="tncms-block"><section id="block-1692419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692419 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1692419" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1692419" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1692419" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1692419" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1692419" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><p class="no-results text-muted">Sorry, there are no recent results for popular articles.</p></div>
        
        
            <div id="images-1692419" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1692419" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1692419" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1886401" class="tncms-block"><!-- Tag ID: paducahsun_right_rail_3 -->
        <div align="center" id="paducahsun_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "paducahsun_right_rail_3",
                    slotId: "paducahsun_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1692422" class="tncms-block"><div class="block-media-player">
        <section id="block-1692422" class="block emphasis-h3   " >
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8" class="clearfix tnt-asset-type-video card showcase position-0 odd service-id-6866 premium  tnt-section-test">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="m3u8"  data-projection="" ><video width="640" height="360" preload="none" playsinline="playsinline" controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/5/b9/5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8/5caf8c1c01972.image.jpg?resize=640%2C360" id="video-player-1692422-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-vast="https://paducahsun.com/tncms/admanager/vast/?section=%2Fnews%2F&amp;mode=embed" data-uuid="5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8" data-title="Latest News from WPSD Local 6." data-provider="m3u8" data-duration="" data-visible="false" data-premium="" data-vast-url="https://paducahsun.com/tncms/admanager/vast/?section=%2Fnews%2F&amp;mode=embed"><source src="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/7cf162b8-01f4-4b6a-8b18-7477de86f7a3.m3u8" type="application/x-mpegURL"></source><source src="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/7cf162b8-01f4-4b6a-8b18-7477de86f7a3.m3u8" type="application/vnd.apple.mpegurl"></source></video></div></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/test/latest-news-from-wpsd-local-6/video_5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8.html" class="tnt-asset-link" aria-label="Latest News from WPSD Local 6.">
        

        
            Latest News from WPSD Local 6.</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    </div>
        </section></div></div><div id="tncms-block-1692420" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1692415" class="tncms-block"><div id="ap_widget_container_06ace4761b25a3592afde8ca67eea598"></div>
<script src="https://collegebasketball.ap.org/widgets/content/06ace4761b25a3592afde8ca67eea598"></script></div><div id="tncms-block-1692435" class="tncms-block"></div><div id="tncms-block-1924650" class="tncms-block"><!-- Tag ID: paducahsun_right_rail_4 -->
        <div align="center" id="paducahsun_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "paducahsun_right_rail_4",
                    slotId: "paducahsun_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1880022" class="tncms-block"><section id="block-1880022" class="block emphasis-h3   " ><div id="evvnt-calendar-1880022"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1880022();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1924651" class="tncms-block"><!-- Tag ID: paducahsun_right_rail_5 -->
        <div align="center" id="paducahsun_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "paducahsun_right_rail_5",
                    slotId: "paducahsun_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1886402" class="tncms-block"><!-- Tag ID: paducahsun_leaderboard_btf -->
        <div align="center" id="paducahsun_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "paducahsun_leaderboard_btf",
                    slotId: "paducahsun_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1692398" class="tncms-block"><section id="block-1692398" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692398 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1692402" class="tncms-block"><section id="block-1692402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692402 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html/"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PADUCAHSUN&amp;publisher_url:paducahsun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1692399" class="tncms-block"><section id="block-1692399" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692399 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>paducahsun.com</strong><br>
    408 Kentucky Avenue<br>
    Paducah, KY 42003
    <br>
    
        <strong>Phone:</strong> 270-575-8600 (Customer Service: 270-575-8800)<br>
        <strong>Email:</strong> <a href="mailto:customerservice@paducahsun.com">customerservice@paducahsun.com</a><br>
    
</address></section></div><div id="tncms-block-1692401" class="tncms-block padding-bottom header-social"><div class="follow-links-1692401 default">
    
    <section id="block-1692401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692401 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePaducahSun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/paducahsunnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.paducahsun.com",
  "sameAs" : ["https://www.facebook.com/ThePaducahSun/","https://twitter.com/paducahsunnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1692403" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1692403"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">paducahsun.com</a>, 408 Kentucky Ave Paducah, KY&nbsp;</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6730f24f-1693-574d-9292-6bf485df3213")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': ["editors_pick"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1692524'),
            query_input = d.getElementById('site-search-1692524-term'),
            search_dropdown = d.getElementById('site-search-1692524-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1692524 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1692523').click(function(e){
                                        $('#weather-1692523 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1692521'),
            query_input = d.getElementById('site-search-1692521-term'),
            search_dropdown = d.getElementById('site-search-1692521-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1692521 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_6730f24f_1693_574d_9292_6bf485df3213_photo_modal();
                        });
                    }  else {
                        carouselInit_6730f24f_1693_574d_9292_6bf485df3213_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_6730f24f_1693_574d_9292_6bf485df3213_photo_modal() {
                var gallery_ad_6730f24f_1693_574d_9292_6bf485df3213_photo_modal = false;
                var gallery_changed_6730f24f_1693_574d_9292_6bf485df3213_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-6730f24f-1693-574d-9292-6bf485df3213-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6730f24f-1693-574d-9292-6bf485df3213-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6730f24f-1693-574d-9292-6bf485df3213-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6730f24f-1693-574d-9292-6bf485df3213-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-6730f24f-1693-574d-9292-6bf485df3213-photo-modal .owl-stage-outer").height( $('#carousel-6730f24f-1693-574d-9292-6bf485df3213-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-6730f24f-1693-574d-9292-6bf485df3213-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-6730f24f-1693-574d-9292-6bf485df3213-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-6730f24f-1693-574d-9292-6bf485df3213-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_6730f24f_1693_574d_9292_6bf485df3213_photo_modal = $('#gallery-items-6730f24f-1693-574d-9292-6bf485df3213-photo-modal').data('owlCarousel');
                $('#carousel-6730f24f-1693-574d-9292-6bf485df3213-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6730f24f_1693_574d_9292_6bf485df3213_photo_modal.prev();
                });
                $('#carousel-6730f24f-1693-574d-9292-6bf485df3213-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6730f24f_1693_574d_9292_6bf485df3213_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>