
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.paducahsun.com/content/tncms/live/" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="MURRAY &mdash; An area tattoo parlor made national news earlier this month when it offered via social media to cover up images that are hate- or gang-related for free." />
<meta name="author" content="DAVID B. SNOW dsnow@paducahsun.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.paducahsun.com/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="'Fighting the fight': Murray parlor removing hate tattoos for free" />
<meta property="og:description" content="MURRAY &mdash; An area tattoo parlor made national news earlier this month when it offered via social media to cover up images that are hate- or gang-related for free." />
<meta property="og:site_name" content="The Paducah Sun" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/ThePaducahSun/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@paducahsunnews" />
<meta name="twitter:image:alt" content="Murray tattoo parlor offers to remove hate tattoos for free" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Open+Sans:400,600,700|Heebo:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/live/libraries/flex/components/video/resources/styles/video-js.7.min.css?_dc=1553868116"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/live/libraries/flex/components/video/resources/styles/videojs.ima.2017.css?_dc=1553868116"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/live/libraries/flex/components/video/resources/styles/tnt.video.css?_dc=1553868116"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"DAVID B. SNOW\ndsnow@paducahsun.com","id":"c96a2466-460e-5997-babc-c6faafb07cf8","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":278},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-11572993-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6866,7156,5273,6865", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.ab44bc044c7c2e8eb37d3c8ffb5145ae.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/paducahsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/paducahsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/paducahsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/paducahsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/paducahsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/paducahsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/paducahsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/paducahsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/paducahsun/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1692417'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1692417').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1692417'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/paducahsun/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/paducahsun/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/paducahsun/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/paducahsun/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/paducahsun/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/paducahsun/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/paducahsun/news';
            
                gptAdSlots['ad-1692423'] = googletag.defineSlot(adUnit, [300,250], 'ad-1692423').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1692423'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/paducahsun/news';
            
                gptAdSlots['ad-1697357'] = googletag.defineSlot(adUnit, [300,250], 'ad-1697357').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1697357'].setTargeting('pos', ['block-big-ad-middle-secondary']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/paducahsun/news';
            
                gptAdSlots['ad-1697358'] = googletag.defineSlot(adUnit, [300,250], 'ad-1697358').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1697358'].setTargeting('pos', ['block-big-ad-middle-tertiary']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.7.3.js?_dc=1553868116"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.js?_dc=1553868116"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/live/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.js?_dc=1553868116"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/21798091349/paducahsun/news&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/paducahsun/news';
            
                gptAdSlots['ad-1692426'] = googletag.defineSlot(adUnit, [300,250], 'ad-1692426').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1692426'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/paducahsun/news';
            
                gptAdSlots['ad-1692436'] = googletag.defineSlot(adUnit, [300,250], 'ad-1692436').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1692436'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/paducahsun/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50], [728,90]).addSize([992, 0], [728,90], [970,90]).addSize([1200, 0], [728,90], [970,90]).build();
                gptAdSlots['ad-1692416'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1692416').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1692416'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>'Fighting the fight': Murray parlor removing hate tattoos for free | News | paducahsun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #4e4e4e; } #site-footer-container, #site-footer { background-color: #82031e; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #82031e; }#site-header-container{ border-bottom: 3px solid #82031e; }#site-footer-container{ border-top: 3px solid #82031e; } .tnt-bg-accent { background-color: #82031e; } a .tnt-caret-down { color: #82031e; } .block-title .block-title-inner { border-color: #82031e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #82031e; } .form-control:focus { border-bottom-color: #82031e; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.paducahsun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="'Fighting the fight': Murray parlor removing hate tattoos for free | News | paducahsun.com" href="http://www.paducahsun.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.paducahsun.com/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    <script>
    document.addEventListener("DOMContentLoaded", function(event) {
   // console.log("DOM fully loaded and parsed");
   document.querySelector("body").setAttribute("oncontextmenu", "return false;");
   
  });

    </script>
   

 <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('#site-search-1692521-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
      
      $('div.subscription-services > div:nth-child(1) > div.panel-body > div.row.row-eq-height > div:nth-child(1) > div > div').text('Continued Access for Existing Online Subscribers');
   
      
 }); 
</script>

<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">

    // prepare key/value pair of user audiences.  

    var dartCCKey = "ccaud";

    var dartCC = "";

    if (typeof(ccauds) != 'undefined')

    {

        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)

        {

            if (cci > 0) dartCC += ",";

            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;

        }

      }

window.googletag = window.googletag || {};

window.googletag.cmd = window.googletag.cmd || [];          

googletag.cmd.push(function() {

googletag.pubads().setTargeting(dartCCKey, [dartCC]);

  });

</script>

<script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>
<script async src="//pagead2.​googlesyndication.​com/pagead/js/adsbygoogle.​js"></script>
<script>
(adsbygoogle = window.​adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>

<!--NATIVO SCRIPT(all pages) - added 05/16/2019-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c96a2466-460e-5997-babc-c6faafb07cf8 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.paducahsun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=DAVID+B.+SNOW%0Adsnow%40paducahsun.com&tncms.asset.id=c96a2466-460e-5997-babc-c6faafb07cf8&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=278&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-11572993-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%252Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%252Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%252Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%252Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%252Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6866);
                
                bloxServiceIDs.push(7156);
                
                bloxServiceIDs.push(5273);
                
                bloxServiceIDs.push(6865);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-c96a2466-460e-5997-babc-c6faafb07cf8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.paducahsun.com/users/https://www.paducahsun.com/tncms/admin/editorial-asset/?edit=c96a2466-460e-5997-babc-c6faafb07cf8"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.paducahsun.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1692525" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1692525" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.paducahsun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1692525').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.paducahsun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.paducahsun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.paducahsun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1692525').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.paducahsun.com/users/logout/" id="user-logout-form-1692525"><input type="hidden" name="referer_url" value="https://www.paducahsun.com/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a href="https://www.paducahsun.com/pdf_dbad0fb2-bad2-11e9-ad33-23df1609b2ca.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html/"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html/"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ky_votes/"  class="nav-link tnt-section-2020-kentucky-primary">2020 Kentucky Primary</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus_news/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/general/"  class="nav-link tnt-section-general">General</a>
                                </li><li>
                                    <a href="/news/kentucky/"  class="nav-link tnt-section-kentucky-news">Kentucky News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/general/"  class="nav-link tnt-section-general">General</a>
                                </li><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/murray_state_sports/"  class="nav-link tnt-section-murray-state-sports">Murray State Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/life/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/life/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/life/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/life/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/life/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/business/journal/"  class="nav-link tnt-section-business-journal">Business Journal</a>
                                </li><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/faith/"  class="nav-link tnt-section-faith">Faith</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/posh/"  class="nav-link tnt-section-posh">Posh</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.tkqlhce.com/click-8756552-11570746?url=https%3A%2F%2Fpaducahsun.newspapers.com%2F%3Fxid%3D1600"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-span-class-rounded-button-span-class-btn-btn-success-subscribespanspan"><span class="rounded-button"><span class="btn btn-success">Subscribe</span></span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1692524" class="tncms-block hidden-md hidden-lg"><section id="block-1692524" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1692524" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1692524" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1692524-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1692524-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1692524-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1692524').submit();
        return false;
    });

    $('#site-search-1692524').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1692524 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1692524 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1692524-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1692522" class="tncms-block"><div id="user-controls-1692522" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.paducahsun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1692522').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.paducahsun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.paducahsun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.paducahsun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1692522').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.paducahsun.com/users/logout/" id="user-logout-form-1692522"><input type="hidden" name="referer_url" value="https://www.paducahsun.com/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1692526" class="tncms-block header-social pull-right padding-left"><div class="follow-links-1692526 pull-right">
    
    <section id="block-1692526" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePaducahSun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/paducahsunnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.paducahsun.com",
  "sameAs" : ["https://www.facebook.com/ThePaducahSun/"," https://twitter.com/paducahsunnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1692523" class="tncms-block pull-left"><div id="weather-1692523" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">79&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="42001"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1692523 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Paducah, KY
                                
                                 <small>(42001)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny to partly cloudy. High near 85F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 64F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 18, 2020 @ 10:07 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=42001"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1692520" class="tncms-block"><div id="site-logo-1692520" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=200%2C51" 
            srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=400%2C102 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=540%2C137 540w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=750%2C191 750w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png 1200w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Thursday, June 18, 2020
            </div></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1692521" class="tncms-block new-search"><section id="block-1692521" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1692521" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1692521" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1692521-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1692521-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1692521-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1692521').submit();
        return false;
    });

    $('#site-search-1692521').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1692521 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1692521 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1692521-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1692519" class="tncms-block"><section id="block-1692519" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png?resize=400%2C102 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1692528" class="tncms-block"><ul id="block-1692528" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix pull-right">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-span-class-rounded-button-span-class-btn-btn-success-subscribespanspan"  href="/site/forms/subscription_services/" >
                    <span class="nav-label"><span class="rounded-button"><span class="btn btn-success">Subscribe</span></span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.paducahsun.com/pdf_dbad0fb2-bad2-11e9-ad33-23df1609b2ca.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html/" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html/" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-2020-kentucky-primary"  href="/ky_votes/" >
                    <span class="nav-label">2020 Kentucky Primary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/news/coronavirus_news/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-general"  href="/news/general/" >
                    <span class="nav-label">General</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kentucky-news"  href="/news/kentucky/" >
                    <span class="nav-label">Kentucky News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-general"  href="/sports/general/" >
                    <span class="nav-label">General</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-murray-state-sports"  href="/sports/murray_state_sports/" >
                    <span class="nav-label">Murray State Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/life/anniversaries" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/life/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/life/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/life/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/life/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-journal"  href="/business/journal/" >
                    <span class="nav-label">Business Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-faith"  href="/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-a-e"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-galleries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Galleries</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-posh"  href="/special/posh/" >
                    <span class="nav-label">Posh</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="https://www.tkqlhce.com/click-8756552-11570746?url=https%3A%2F%2Fpaducahsun.newspapers.com%2F%3Fxid%3D1600"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1692417" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1692417" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1692417');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-19c3095e-1a8b-565a-8b8a-fef880667507" class="modal fullscreen in modal-image image-default modal-19c3095e-1a8b-565a-8b8a-fef880667507" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=1280%2C853 1700w"
                    sizes="100vw"
                    width="1280"
                    height="853"
                    alt="Murray tattoo parlor offers to remove hate tattoos for free"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-19c3095e-1a8b-565a-8b8a-fef880667507" data-target=".caption-inner-modal-image-19c3095e-1a8b-565a-8b8a-fef880667507">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-19c3095e-1a8b-565a-8b8a-fef880667507 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tattoo artist Jeremiah Swift works to transform Nazi symbols into a floral design at the Gallery X Art Collective in Murray on Wednesday. The gallery has offered to transform hate- or gang-related tattoos for free, and the business has received calls from across the nation.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DAVID B. SNOW | The Sun</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fmurray-tattoo-parlor-offers-to-remove-hate-tattoos-for-free%2Fimage_19c3095e-1a8b-565a-8b8a-fef880667507.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/murray-tattoo-parlor-offers-to-remove-hate-tattoos-for-free/image_19c3095e-1a8b-565a-8b8a-fef880667507.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19c3095e-1a8b-565a-8b8a-fef880667507"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Murray%20tattoo%20parlor%20offers%20to%20remove%20hate%20tattoos%20for%20free&via=paducahsunnews&url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fmurray-tattoo-parlor-offers-to-remove-hate-tattoos-for-free%2Fimage_19c3095e-1a8b-565a-8b8a-fef880667507.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/murray-tattoo-parlor-offers-to-remove-hate-tattoos-for-free/image_19c3095e-1a8b-565a-8b8a-fef880667507.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19c3095e-1a8b-565a-8b8a-fef880667507"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paducahsun.com/news/murray-tattoo-parlor-offers-to-remove-hate-tattoos-for-free/image_19c3095e-1a8b-565a-8b8a-fef880667507.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/murray-tattoo-parlor-offers-to-remove-hate-tattoos-for-free/image_19c3095e-1a8b-565a-8b8a-fef880667507.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19c3095e-1a8b-565a-8b8a-fef880667507"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paducahsun.com/tncms/asset/editorial/19c3095e-1a8b-565a-8b8a-fef880667507" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"19c3095e-1a8b-565a-8b8a-fef880667507"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaducahsun.com%5D%20Murray%20tattoo%20parlor%20offers%20to%20remove%20hate%20tattoos%20for%20free&body=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fmurray-tattoo-parlor-offers-to-remove-hate-tattoos-for-free%2Fimage_19c3095e-1a8b-565a-8b8a-fef880667507.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"19c3095e-1a8b-565a-8b8a-fef880667507"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/murray-tattoo-parlor-offers-to-remove-hate-tattoos-for-free/image_19c3095e-1a8b-565a-8b8a-fef880667507.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19c3095e-1a8b-565a-8b8a-fef880667507"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-19c3095e-1a8b-565a-8b8a-fef880667507-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="19c3095e-1a8b-565a-8b8a-fef880667507" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="19c3095e-1a8b-565a-8b8a-fef880667507" class="save-list-19c3095e-1a8b-565a-8b8a-fef880667507-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="19c3095e-1a8b-565a-8b8a-fef880667507" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-19c3095e-1a8b-565a-8b8a-fef880667507 img { max-height: 853px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c96a2466-460e-5997-babc-c6faafb07cf8" class="asset article-default"  data-url="https://www.paducahsun.com/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="paducahsun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.paducahsun.com/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html" />
    <style>
                .asset-paging .direction {
                    color: #82031e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.paducahsun.com\/tncms\/search\/mlt\/?origin=c96a2466-460e-5997-babc-c6faafb07cf8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c96a2466-460e-5997-babc-c6faafb07cf8" class="asset-paging">
                <div id="paging-prev-c96a2466-460e-5997-babc-c6faafb07cf8" class="paging-link prev offset"></div>
                <div id="paging-next-c96a2466-460e-5997-babc-c6faafb07cf8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            'Fighting the fight': Murray parlor removing hate tattoos for free
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b8f2d720-5f81-11e8-b431-e38937834ef6-asset-c96a2466-460e-5997-babc-c6faafb07cf8" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.paducahsun.com/users/profile/David%20Snow">By DAVID B. SNOW
dsnow@paducahsun.com</a></span>
                
                    <div id="author-popup-b8f2d720-5f81-11e8-b431-e38937834ef6-asset-c96a2466-460e-5997-babc-c6faafb07cf8-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b8f2d720-5f81-11e8-b431-e38937834ef6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.paducahsun.com/users/profile/David%20Snow" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="David Snow"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/e7725fb723444c77b681e314a5f540f5?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.paducahsun.com/users/profile/David%20Snow" rel="author" class="tnt-user-profile-link tnt-user-name">David Snow</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dsnow@paducahsun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b8f2d720-5f81-11e8-b431-e38937834ef6-asset-c96a2466-460e-5997-babc-c6faafb07cf8').popover({
                            content: $('#author-popup-b8f2d720-5f81-11e8-b431-e38937834ef6-asset-c96a2466-460e-5997-babc-c6faafb07cf8-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-18T00:15:00-05:00" class="tnt-date asset-date text-muted">
            Jun 18, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-18T00:15:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-18T00:15:00-05:00">
    <meta itemprop="datePublished" content="2020-06-18T00:15:00-05:00">
    <meta itemprop="dateModified" content="2020-06-18T00:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Fighting%20the%20fight%27%3A%20Murray%20parlor%20removing%20hate%20tattoos%20for%20free&via=paducahsunnews&url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paducahsun.com/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paducahsun.com/tncms/asset/editorial/c96a2466-460e-5997-babc-c6faafb07cf8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaducahsun.com%5D%20%27Fighting%20the%20fight%27%3A%20Murray%20parlor%20removing%20hate%20tattoos%20for%20free&body=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1696981" class="tncms-block rounded-button"><section id="block-1696981" class="block emphasis-h3   " ><div id="promo-button-1696981" class="promo-button"><a href="https://www.paducahsun.com/site/forms/subscription_services/subscribe/"><button type="button" class="btn   ">Subscribe to Continue</button></a></div></section></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-19c3095e-1a8b-565a-8b8a-fef880667507" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-19c3095e-1a8b-565a-8b8a-fef880667507" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="853">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/9c/19c3095e-1a8b-565a-8b8a-fef880667507/5eeab152bf8a9.image.jpg?resize=1280%2C853 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1280"
                    height="853"
                    alt="Murray tattoo parlor offers to remove hate tattoos for free"
                    class="img-responsive full tnt-restrict-img-19c3095e-1a8b-565a-8b8a-fef880667507 default" />
            </div><style>
                .tnt-restrict-img-19c3095e-1a8b-565a-8b8a-fef880667507 {
                    max-width: 1280px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Tattoo artist Jeremiah Swift works to transform Nazi symbols into a floral design at the Gallery X Art Collective in Murray on Wednesday. The gallery has offered to transform hate- or gang-related tattoos for free, and the business has received calls from across the nation.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">DAVID B. SNOW | The Sun</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c96a2466-460e-5997-babc-c6faafb07cf8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Fighting%20the%20fight%27%3A%20Murray%20parlor%20removing%20hate%20tattoos%20for%20free&via=paducahsunnews&url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paducahsun.com/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paducahsun.com/tncms/asset/editorial/c96a2466-460e-5997-babc-c6faafb07cf8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaducahsun.com%5D%20%27Fighting%20the%20fight%27%3A%20Murray%20parlor%20removing%20hate%20tattoos%20for%20free&body=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c96a2466-460e-5997-babc-c6faafb07cf8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c96a2466-460e-5997-babc-c6faafb07cf8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c96a2466-460e-5997-babc-c6faafb07cf8" class="save-list-c96a2466-460e-5997-babc-c6faafb07cf8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c96a2466-460e-5997-babc-c6faafb07cf8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90330"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90330"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>MURRAY — An area tattoo parlor made national news earlier this month when it offered via social media to cover up images that are hate- or gang-related for free.</p></div><div class="subscriber-preview"><p>The June 7 Facebook post by Gallery X Art Collective of Murray was shared 392 times through Wednesday morning and was featured on CNN. There has also been an offer to make the parlor’s effort into a TV show.</p></div><div class="subscriber-only"><p>The reaction has been overwhelming, and with the year-old business conforming to COVID-19 guidelines, it will keep them busy for months — even years — to come.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Ryun King, a tattoo artist and body piercer at Gallery X, said the idea first came when he and tattoo artist Jeremiah Swift noticed that several people posted on social media that they wanted to get rid of racial tattoos they had later come to regret.</p></div><div class="subscriber-only"><p>“All of the protests, Black Lives Matter — all of the stuff that’s happening to the nation,” King said. “We’re sitting at home, we (couldn’t) open the shop. We finally get to open the shop for a week, and we need to do something to help. We need to do our part — something — to help the community out.</p></div><div class="subscriber-only"><p>“We’re tattooers — we weren’t out on the front lines picketing — so this is just our way that we’re able to just do a little bit for the community.”</p></div><div class="subscriber-only"><p>King said some people who are seeing social change come about nationwide feel regret about getting tattoos that foment hate and spark anger, including Nazi and Confederate symbols.</p></div><div class="subscriber-only"><p>CNN reported that the first person to take advantage of the offer was Jennifer Tucker of Paducah, who had a Confederate flag redone. She told the network that there were no black students in her school and everyone got Confederate tattoos, so she jumped on the bandwagon and got one herself.</p></div><div class="subscriber-only"><p>“She had her first tattoo when she was 15,” King said. “She’s a mother of two now.”</p></div><div class="subscriber-only"><p>Tucker, who moved to Paducah after graduating from high school, said she regretted getting the tattoo. A friend told her about the Gallery X offer, and she jumped on the opportunity.</p></div><div class="subscriber-only"><p>“They want to change; they want to be better,” King said of the people who want their tattoos changed. “The whole world is changing right now. Everybody’s views are really coming to light.</p></div><div class="subscriber-only"><p>“People are understanding that tolerance is the way to go. Hate is completely a past idea or notion, and they have all these reminders of that from the past and they want to get rid of it for themselves and, a lot of times, for their families and loved ones.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>King said hundreds of people have left messages with the Murray business to have tattoos reimagined.</p></div><div class="subscriber-only"><p>“I had a guy that messaged the shop and said he had this racial tattoo for 40 years and said he hasn’t been a racist for 20,” he said. “That’s very intense to hear something like that. Some of these are beyond old. Some of these are 20, 30 years old or even longer.</p></div><div class="subscriber-only"><p>“There’s old tattoo flash (designs that become tattoos) from the ‘30s and ‘40s and ‘50s that have Mickey Mouse and a swastika next to it on the flash that they are so used to seeing.”</p></div><div class="subscriber-only"><p>King said people have contacted the shop from Indiana, Florida, even Canada who said they wanted to come have a tattoo redone.</p></div><div class="subscriber-only"><p>A woman came into the gallery Wednesday to have a Nazi swastika embossed with an SS emblem obscured. She asked not to be identified and said she has had the tattoo for a few years.</p></div><div class="subscriber-only"><p>“It was a thing that kinda happened,” she said. “(I came to have it redone because) it shouldn’t be there. I had the opportunity to take care of an issue.”</p></div><div class="subscriber-only"><p>Swift was given a photo of the woman’s tattoo before she came for her appointment and created a floral design to superimpose on the symbols of hate, turning it into a tattoo that the woman could show more.</p></div><div class="subscriber-only"><p>King said the idea to do the service for free goes along with contributing to the current movement.</p></div><div class="subscriber-only"><p>“We don’t really tattoo to become rich, because you’re not,” he said. “For us, this is a big regret we see with people. It’s fantastic that people want to change for the better. This is just our little bit of nudge that we get to help with that.</p></div><div class="subscriber-only"><p>“We just decided to do it for free. We didn’t know there was going to be thousands of people that were going to get into this and it was going to hit worldwide.”</p></div><div class="subscriber-only"><p>King said that Gallery X reached out to other tattoo artists to help out with the workload. Ultimate Tattoo Supply is helping Gallery X with supply costs, enabling the art collective to fulfill its mission.</p></div><div class="subscriber-only"><p>“The only thing we’re really donating is our time,” he said. “You’ve got people doing that all day every day in the protests, fighting the fight.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90330"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Fighting%20the%20fight%27%3A%20Murray%20parlor%20removing%20hate%20tattoos%20for%20free&via=paducahsunnews&url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paducahsun.com/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paducahsun.com/tncms/asset/editorial/c96a2466-460e-5997-babc-c6faafb07cf8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaducahsun.com%5D%20%27Fighting%20the%20fight%27%3A%20Murray%20parlor%20removing%20hate%20tattoos%20for%20free&body=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c96a2466-460e-5997-babc-c6faafb07cf8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c96a2466-460e-5997-babc-c6faafb07cf8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c96a2466-460e-5997-babc-c6faafb07cf8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c96a2466-460e-5997-babc-c6faafb07cf8" class="save-list-c96a2466-460e-5997-babc-c6faafb07cf8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c96a2466-460e-5997-babc-c6faafb07cf8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b8f2d720-5f81-11e8-b431-e38937834ef6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.paducahsun.com/users/profile/David%20Snow" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="David Snow"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/e7725fb723444c77b681e314a5f540f5?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.paducahsun.com/users/profile/David%20Snow" rel="author" class="tnt-user-profile-link tnt-user-name">David Snow</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dsnow@paducahsun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b8f2d720-5f81-11e8-b431-e38937834ef6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b8f2d720-5f81-11e8-b431-e38937834ef6&amp;s=start_time&amp;sd=desc" data-subject="David Snow" data-description="Whenever David Snow posts new content, you'll get an email delivered to your inbox with a link." data-name="David Snow notification" data-author-id="b8f2d720-5f81-11e8-b431-e38937834ef6" data-user-url="https://www.paducahsun.com/users/">
        <i class="fas tnt-star"></i> Follow David Snow
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.paducahsun.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1692379" class="tncms-block"><div id="ap_widget_container_358f2360cb9fe0325577117a548921f9"></div>
<script src="http://digitalservices.ap.org/widget-content/358f2360cb9fe0325577117a548921f9"></script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c96a2466-460e-5997-babc-c6faafb07cf8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c96a2466-460e-5997-babc-c6faafb07cf8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"><div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to read or post comments.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%2Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%252Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Ffighting-the-fight-murray-parlor-removing-hate-tattoos-for-free%252Farticle_c96a2466-460e-5997-babc-c6faafb07cf8.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1692423" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1692423" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1692423');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1692434" class="tncms-block hide-headline"><section id="block-1692434" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1692434 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Today's e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1692434-9087fa14-dbba-5974-80b3-992e505a0910" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-9087fa14-dbba-5974-80b3-992e505a0910 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-paducah-sun/edition_9087fa14-dbba-5974-80b3-992e505a0910.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Paducah Sun"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="593"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/eedition/1/17/11761599-074b-5480-928f-3089aeac0e9e/5eeace3947858.preview-300.jpg?resize=200%2C395 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/eedition/1/17/11761599-074b-5480-928f-3089aeac0e9e/5eeace3947858.preview-300.jpg?resize=300%2C593 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/the-paducah-sun/edition_9087fa14-dbba-5974-80b3-992e505a0910.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">The Paducah Sun</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/the-paducah-sun/edition_9087fa14-dbba-5974-80b3-992e505a0910.html" class="tnt-asset-link">
        

        
            The Paducah Sun</a></h2></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1819631" class="tncms-block"><iframe title="USA states choropleth map Coronavirus cases reported in at least 14
states" aria-describedby="" id="datawrapper-chart-JiVbH" src="https://datawrapper.dwcdn.net/JiVbH/7/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important;" height="400"></iframe><script type="text/javascript">(function() {'use
strict';window.addEventListener('message', function(event) {if (typeof
event.data['datawrapper-height'] !== 'undefined') {for (var chartId in
event.data['datawrapper-height']) {var iframe =
document.getElementById('datawrapper-chart-' + chartId) ||
document.querySelector("iframe[src*='" + chartId + "']");if (!iframe)
{continue;}iframe.style.height = event.data['datawrapper-height'][chartId] +
'px';}}});})();</script></div><div id="tncms-block-1697357" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1697357" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1697357');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1692419" class="tncms-block"><section id="block-1692419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692419 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1692419" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1692419" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1692419" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1692419" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1692419" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local/prco-americas-first-u-s-production-site-lands-in-mayfield/article_fae1c36a-47cb-52cd-9b84-b83f6b26d7a4.html">PRCO America's first U.S. production site lands in Mayfield</a></li><li><a href="/news/paducah-woman-sought-in-stabbing/article_ae8f3994-f84d-5373-b54c-bb82cd2077d4.html">Paducah woman sought in stabbing</a></li><li><a href="/news/livingston-murder-suspects-get-new-hearing-dates/article_f815adfa-4087-54b0-8c07-35087b18c13a.html">Livingston murder suspects get new hearing dates</a></li><li><a href="/news/paducah-superintendent-lauded-in-evaluation/article_18288860-8908-57be-b5a3-7d163ed78297.html">Paducah superintendent lauded in evaluation</a></li><li><a href="/news/mccracken-clerk-nearly-16k-mail-ballots-sought-for-primary/article_1f1e7831-7c72-5bca-8ce7-9b95fcf547b3.html">McCracken clerk: Nearly 16k mail ballots sought for primary</a></li><li><a href="/news/fighting-the-fight-murray-parlor-removing-hate-tattoos-for-free/article_c96a2466-460e-5997-babc-c6faafb07cf8.html">'Fighting the fight': Murray parlor removing hate tattoos for free</a></li><li><a href="/news/paducah-cinemark-to-reopen-starting-july-10/article_743e41c9-bb46-5ea6-958b-0724989b5c2e.html">Paducah Cinemark to reopen starting July 10</a></li><li><a href="/news/taking-issue-with-blm-movement-removal-of-confederate-monuments/article_2b3ee6ec-8ddf-55ed-a826-bb0b2e6d37b4.html">Taking issue with BLM movement, removal of Confederate monuments</a></li><li><a href="/arts_and_entertainment/thursdays-horoscope/article_b5ded900-a5f0-11ea-9416-57e5d71c061c.html">Thursday's horoscope</a></li><li><a href="/news/endorsing-mayor-harless-as-the-right-leader-for-paducah-s-future/article_c7162023-6abc-5ebf-a037-c9d58d2cd3e2.html">Endorsing Mayor Harless as the right leader for Paducah’s future</a></li></ul></div>
        
        
            <div id="images-1692419" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/a-lark-on-love/image_38799f13-1383-516f-a526-236e7ca58710.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A lark on love"
                            class="img-responsive lazyload full default"
                            width="1272"
                            height="1272"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/3/87/38799f13-1383-516f-a526-236e7ca58710/5eea866e6629e.image.jpg?crop=1272%2C1272%2C178%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1692419" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus_news/ky-gov-beshear-briefing-6-17-2020/video_20c90c6d-d2ff-5441-b759-42534fd62514.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KY Gov. Beshear briefing 6/17/2020"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/2/0c/20c90c6d-d2ff-5441-b759-42534fd62514/5eeabd5022bd8.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/test/st-jude-dream-home-hotline/video_1f64f927-a0b9-5458-b333-9cf3c1526aad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="St. Jude Dream Home hotline"
                            class="img-responsive lazyload full default"
                            width="150"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/1/f6/1f64f927-a0b9-5458-b333-9cf3c1526aad/5eeb85109ebe9.image.png?crop=150%2C150%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus_news/in-person-election-day-voting/video_ddaa3799-373d-56d8-a541-79bfd7f36422.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In-person Election Day voting"
                            class="img-responsive lazyload full default"
                            width="338"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/d/da/ddaa3799-373d-56d8-a541-79bfd7f36422/5eeae7d610103.image.jpg?crop=338%2C338%2C136%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/test/whats-going-around-6-17-2020/video_d2dce8c6-4286-5877-965c-9c7e52364d00.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What's Going Around 6/17/2020"
                            class="img-responsive lazyload full default"
                            width="150"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/d/2d/d2dce8c6-4286-5877-965c-9c7e52364d00/5eeb8511b2452.image.png?crop=150%2C150%2C75%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1692419" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1697358" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1697358" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1697358');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1692422" class="tncms-block"><section id="block-1692422" class="block emphasis-h3   " >
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        

<article id="card-showcase-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8" class="clearfix card showcase position-0 odd service-id-6866 premium  tnt-section-test">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8 media-preview video-asset" data-aspect="16:9"><script>console.log("VIDEOJS 7 EXPERIMENTAL MODE ENABLED - 2019/02/04 - 15:36");</script>
<div id="5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8-video-load" class="tnt-video-container video-responsive" data-template="5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8-video-template" data-player="video-player-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8"><div class="card-image ">
                <div class="media-preview-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8 media-preview video-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/test/latest-news-from-wpsd-local-6/video_5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Latest News from WPSD Local 6."
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/5/b9/5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8/5caf8c1c01972.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/5/b9/5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8/5caf8c1c01972.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/5/b9/5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8/5caf8c1c01972.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/5/b9/5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8/5caf8c1c01972.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/5/b9/5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8/5caf8c1c01972.image.jpg?resize=640%2C360 750w" />
                </a>
                
            </div>
            
        </figure><a class="video-overlay-play-button" href="/test/latest-news-from-wpsd-local-6/video_5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8.html">
                <span class="sr-only">Video play button</span><i class="far tnt-play-circle"></i>
            </a>
        </div>
            </div></div>

<template id="5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8-video-template">
<video width="640" height="360" preload="none" playsinline  controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/5/b9/5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8/5caf8c1c01972.image.jpg?resize=640%2C360" id="video-player-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8" class="video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&amp;iu=/21798091349/paducahsun/news&amp;ciu_szs=&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]"><source src="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/7cf162b8-01f4-4b6a-8b18-7477de86f7a3.m3u8" type="application/x-mpegURL" /><source src="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/7cf162b8-01f4-4b6a-8b18-7477de86f7a3.m3u8" type="application/vnd.apple.mpegurl" /><a href="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/7cf162b8-01f4-4b6a-8b18-7477de86f7a3.m3u8"><img src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/5/b9/5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8/5caf8c1c01972.image.jpg?resize=640%2C360" width="640" height="360" alt="View video" /></a>
<div id="video-player-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8-engagement" class="tnt-video-endcard item engagement-slide hide">
    <div class="engagement-stage engagment-mask">
        <div class="engagement-items-static start hide">
            <div class="engagement-item-static engagement-item replay">
                <div id="block-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8" class="block engagement-asset engagement-video-replay">
                
                    <article id="card-feature-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8" class="clearfix card feature">
                        <div class="card-container">
                            <div class="centered-content-stage"><div class="media-preview-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/test/latest-news-from-wpsd-local-6/video_5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Latest News from WPSD Local 6."
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/5/b9/5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8/5caf8c1c01972.image.jpg?resize=208%2C117 208w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/5/b9/5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8/5caf8c1c01972.image.jpg?resize=304%2C171 304w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/5/b9/5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8/5caf8c1c01972.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/5/b9/5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8/5caf8c1c01972.image.jpg?resize=544%2C306 544w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/5/b9/5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8/5caf8c1c01972.image.jpg?resize=640%2C360 752w" />
                </a>
                
            </div>
            
        </figure></div><div class="asset-icon replay-label">Watch again</div>
                        </div>

                        <div class="centered-content-container content-overlay text-left endcard-replay">
                            <a href="javascript:void(0)" onClick="var player = videojs('#video-player-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8');$(player.controlBar.el()).css({'display':''});$('#video-player-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8-engagement').css({'display':'none'});player.play();" class="centered-content-link content-overlay"></a> <!--  -->

                            <div class="centered-content">
                                <div class="card-headline">
                                    <h4 class="text-center"><span class="fas tnt-sync"></span></h4>
                                </div>
                            </div>
                        </div>
                    </article>
                </div>
            </div>
        </div>

    </div>
    <div class="engagement-spinner text-center"><i class="fas tnt-spinner tnt-spin"></i></div><div class="engagement-container">
        <div id="engagement-more" data-next-url="https://www.paducahsun.com/tncms/search/mlt/?origin=c96a2466-460e-5997-babc-c6faafb07cf8&app=editorial&inline=feature&type=video"></div>
    </div>
    <div class="clearfix"></div>
    <script>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</script>
</div>
</video></template>

</div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/test/latest-news-from-wpsd-local-6/video_5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8.html" class="tnt-asset-link">
        

        
            Latest News from WPSD Local 6.</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                </div>
    </section></div><div id="tncms-block-1692420" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1692415" class="tncms-block"><div id="ap_widget_container_47fbca30c5fca6a8d926f6ddb282df31"></div>
<script src="https://collegefootball.ap.org/widgets/content/47fbca30c5fca6a8d926f6ddb282df31"></script></div><div id="tncms-block-1692426" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1692426" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1692426');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1692435" class="tncms-block"></div><div id="tncms-block-1692407" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1692436" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1692436" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1692436');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1692416" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1692416" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1692416');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1692398" class="tncms-block"><section id="block-1692398" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692398 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1692402" class="tncms-block"><section id="block-1692402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692402 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html/" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1692399" class="tncms-block"><section id="block-1692399" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692399 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>paducahsun.com</strong><br>
    408 Kentucky Avenue<br>
    Paducah, KY 42001
    <br>
    
        <strong>Phone:</strong> 270-575-8600<br>
        <strong>Email:</strong> <a href="mailto:news@paducahsun.com">news@paducahsun.com</a><br>
    
</address></section></div><div id="tncms-block-1692401" class="tncms-block padding-bottom header-social"><div class="follow-links-1692401 default">
    
    <section id="block-1692401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692401 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePaducahSun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/paducahsunnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.paducahsun.com",
  "sameAs" : ["https://www.facebook.com/ThePaducahSun/","https://twitter.com/paducahsunnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1692403" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1692403"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">paducahsun.com</a>, 408 Kentucky Avenue Paducah, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c96a2466-460e-5997-babc-c6faafb07cf8")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/live/libraries/flex/components/video/resources/scripts/videojs.ima.2017.js?_dc=1553868116"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/live/libraries/flex/components/video/resources/scripts/tnt.video.7.js?_dc=1553868116"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.template || (__tnt.template = {});
__tnt.video || (__tnt.video = {});
document.addEventListener("DOMContentLoaded", function(event) {

document.getElementById("5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8-video-load").querySelector('a.video-overlay-play-button').addEventListener('click',function(ev){
    ev.preventDefault();

    var container = this.closest('.tnt-video-container');

    container.innerHTML="";    
    __tnt.template(document.getElementById(container.getAttribute('data-template')),container,false,[],function(t){
    console.log('troubleshooting video 15:36');
    console.log(t);
        var video = t.querySelectorAll('video');
        Array.from(video).forEach(function(element){
            element.autoplay = true;
            element.classList.add('tnt-video');
        });
    
        __tnt.video.handleTags(t.querySelectorAll('video'));
        
        //videojs(document.getElementById('5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8-video-load').querySelectorAll('video')).play();
    });
});
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>