
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.paducahsun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, kentucky, local" />
<meta name="news_keywords" content="news, kentucky, local" />
<meta name="description" content="Dresden, Tennessee, lies just a little more than 30 miles south of Mayfield. The town of less than 3,000 people was hit by the same highly destructive and deadly storm" />
<meta name="author" content="LILY BURRIS" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.paducahsun.com/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?crop=777%2C408%2C43%2C0&amp;resize=777%2C408&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="408" />
<meta property="og:title" content="A community in recovery: Dresden beginning to rebuild after tornado" />
<meta property="og:description" content="Dresden, Tennessee, lies just a little more than 30 miles south of Mayfield. The town of less than 3,000 people was hit by the same highly destructive and deadly storm" />
<meta property="og:site_name" content="The Paducah Sun" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/ThePaducahSun/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?crop=777%2C408%2C43%2C0&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@paducahsunnews" />
<meta name="twitter:image:alt" content="PADNWS-03-08-22 WKMS DRESDEN - PHOTO" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Open+Sans:400,600,700|Heebo:700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.14e410a6d9fd88aac60719c6bf7ebe8e.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"LILY BURRIS","start_hour":"15","id":"f5041c28-9b67-577a-8356-f4b2bef4c2fa","app":"editorial","ga_page":"\/news\/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":262},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-186949161-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6866,7156,5273,6865", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/ads/impressions.js?_dc=1646777116"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/ads/traffic.js?_dc=1646721314"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/ads/settings.js?_dc=1519932011"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://paducahsun.com/tncms/admanager/vast/?section=%2Fnews%2F&mode=embed"; /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880022() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "paducahsun.com",
            discovery: {
                element: "#evvnt-calendar-1880022",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Paducah Sun",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>A community in recovery: Dresden beginning to rebuild after tornado | News | paducahsun.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #4e4e4e; } #site-footer-container, #site-footer { background-color: #82031e; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #82031e; }#site-header-container{ border-bottom: 3px solid #82031e; }#site-footer-container{ border-top: 3px solid #82031e; } .tnt-bg-accent { background-color: #82031e; } a .tnt-caret-down { color: #82031e; } .block-title .block-title-inner { border-color: #82031e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #82031e; } .form-control:focus { border-bottom-color: #82031e; } .app-eedition.type-page #sticky-footer { display: none; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.paducahsun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="A community in recovery: Dresden beginning to rebuild after tornado | News | paducahsun.com" href="http://www.paducahsun.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.paducahsun.com/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              

  <script async src="//sync.getpublica.com/sync.js"></script>


   
     
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        
        //add disabledProducts code
        //this section added on 9/13/21 by Joe Hansen per #873623 - updated to only apply on /e-edition urls
        
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'news';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["news","kentucky","local"]);
            googletag.pubads().setTargeting('ccaud', dartCC);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/paducahsun-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    

    <script>
    document.addEventListener("DOMContentLoaded", function(event) {
   // console.log("DOM fully loaded and parsed");
   document.querySelector("body").setAttribute("oncontextmenu", "return false;");
   
  });

    </script>
   

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
     $('#site-search-1692521-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
      $('div.subscription-services > div:nth-child(1) > div.panel-body > div.row.row-eq-height > div:nth-child(1) > div > div').text('Continued Access for Existing Online Subscribers');
}); 
</script>


<!--NATIVO SCRIPT(all pages) - added 05/16/2019-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f5041c28-9b67-577a-8356-f4b2bef4c2fa  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.paducahsun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=LILY+BURRIS&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=f5041c28-9b67-577a-8356-f4b2bef4c2fa&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=262&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-186949161-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%252Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%252Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%252Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%252Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%252Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6866);
                
                bloxServiceIDs.push(7156);
                
                bloxServiceIDs.push(5273);
                
                bloxServiceIDs.push(6865);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.paducahsun.com/users/admin/contribute/article/?assetid=f5041c28-9b67-577a-8356-f4b2bef4c2fa&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.paducahsun.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.paducahsun.com/tncms/admin/editorial-asset/?edit=f5041c28-9b67-577a-8356-f4b2bef4c2fa"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1692525" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1692525" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.paducahsun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1692525').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.paducahsun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.paducahsun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.paducahsun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1692525').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.paducahsun.com/users/logout/" id="user-logout-form-1692525"><input type="hidden" name="referer_url" value="https://www.paducahsun.com/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/personnel.html"  class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.paducahsun.com/pdf_dbad0fb2-bad2-11e9-ad33-23df1609b2ca.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html/"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html/"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/general/"  class="nav-link tnt-section-general">General</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/kentucky/"  class="nav-link tnt-section-kentucky-news">Kentucky News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/general/"  class="nav-link tnt-section-general">General</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/murray_state_sports/"  class="nav-link tnt-section-murray-state-sports">Murray State Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/us/obituaries/paducahsun/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/journal/"  class="nav-link tnt-section-business-journal">Business Journal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/faith/"  class="nav-link tnt-section-faith ">Faith</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e ">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PADUCAHSUN&amp;publisher_url:paducahsun.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-galleries ">Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/posh/"  class="nav-link tnt-section-posh ">Posh</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.tkqlhce.com/click-8756552-11570746?url=https%3A%2F%2Fpaducahsun.newspapers.com%2F%3Fxid%3D1600"  target="_blank" rel="noopener" class="nav-link tnt-section-archives ">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.wpsdlocal6.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-job-board ">Job Board</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.poshhomeandgardenshow.com"  target="_blank" rel="noopener" class="nav-link tnt-section-posh-home-garden-show ">POSH Home + Garden Show</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-span-class-rounded-button-span-class-btn-btn-success-subscribespanspan "><span class="rounded-button"><span class="btn btn-success">Subscribe</span></span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1692524" class="tncms-block hidden-md hidden-lg"><section id="block-1692524" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1692524" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1692524" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1692524" class="site-search-form input-group default normal ">
        <label for="site-search-1692524-term" class="sr-only">Site search</label>
        <input id="site-search-1692524-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1692524-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1692524" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1692522" class="tncms-block"><div id="user-controls-1692522" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.paducahsun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1692522').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.paducahsun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.paducahsun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.paducahsun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1692522').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.paducahsun.com/users/logout/" id="user-logout-form-1692522"><input type="hidden" name="referer_url" value="https://www.paducahsun.com/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1692526" class="tncms-block header-social pull-right padding-left"><div class="follow-links-1692526 pull-right">
    
    <section id="block-1692526" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePaducahSun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/paducahsunnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.paducahsun.com",
  "sameAs" : ["https://www.facebook.com/ThePaducahSun/"," https://twitter.com/paducahsunnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1692523" class="tncms-block pull-left"><div id="weather-1692523" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=42003" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">41&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="42003">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1692523" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Paducah, KY
                                
                                <small>(42003)</small>
                            </h4><h5>Today</h5>
                                <p>Overcast with rain showers at times. Low 36F. Winds NNE at 5 to 10 mph. Chance of rain 60%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Overcast with rain showers at times. Low 36F. Winds NNE at 5 to 10 mph. Chance of rain 60%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 8, 2022 @ 3:58 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=42003"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1692520" class="tncms-block"><div id="site-logo-1692520" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=200%2C51" 
            srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=400%2C102 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=540%2C137 540w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=640%2C163 640w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png?resize=750%2C191 750w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/dcc0f9be-12f4-11e7-a438-63e1fadf2a70.png 990w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="229"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, March 8, 2022
            </div></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1692521" class="tncms-block new-search"><section id="block-1692521" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1692521" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1692521" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1692521" class="site-search-form input-group pull-right input-group-sm form-control">
        <label for="site-search-1692521-term" class="sr-only">Site search</label>
        <input id="site-search-1692521-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1692521-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1692521" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1692519" class="tncms-block"><section id="block-1692519" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png?resize=225%2C57 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png?resize=400%2C102 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/95d513cc-12ff-11e7-ad7e-23f65eeb9b87.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="127"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1692528" class="tncms-block"></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-span-class-rounded-button-span-class-btn-btn-success-subscribespanspan"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label "><span class="rounded-button"><span class="btn btn-success">Subscribe</span></span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.paducahsun.com/pdf_dbad0fb2-bad2-11e9-ad33-23df1609b2ca.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html/"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html/"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/users/admin/contribute/article/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-general"  href="/news/general/"  tabindex="0" >
                    <span class="nav-label ">General</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kentucky-news"  href="/news/kentucky/"  tabindex="0" >
                    <span class="nav-label ">Kentucky News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-general"  href="/sports/general/"  tabindex="0" >
                    <span class="nav-label ">General</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-murray-state-sports"  href="/sports/murray_state_sports/"  tabindex="0" >
                    <span class="nav-label ">Murray State Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cartoons"  href="/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/us/obituaries/paducahsun/browse"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/life/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/life/births/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/life/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/life/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/life/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-journal"  href="/business/journal/"  tabindex="0" >
                    <span class="nav-label ">Business Journal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stock-market"  href="/stock_market/"  tabindex="0" >
                    <span class="nav-label ">Stock Market</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-faith"  href="/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-a-e"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A & E</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PADUCAHSUN&amp;publisher_url:paducahsun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-galleries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Galleries</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video-gallery"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-posh"  href="/special/posh/"  tabindex="0" >
                    <span class="nav-label ">Posh</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="https://www.tkqlhce.com/click-8756552-11570746?url=https%3A%2F%2Fpaducahsun.newspapers.com%2F%3Fxid%3D1600"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-job-board"  href="https://www.wpsdlocal6.com/jobs/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Job Board</span>
                </a></li><li>
                <a class="nav-link    tnt-section-posh-home-garden-show"  href="https://www.poshhomeandgardenshow.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">POSH Home + Garden Show</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1922875" class="tncms-block"><!-- Tag ID: paducahsun_leaderboard_atf -->
        <div align="center" id="paducahsun_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "paducahsun_leaderboard_atf",
                    slotId: "paducahsun_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div id="modal-image-cae4d52d-e58c-5221-9647-8421dde6b3e1" class="modal fullscreen in modal-image image-default modal-cae4d52d-e58c-5221-9647-8421dde6b3e1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=400%2C189"
                        srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=150%2C71 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=200%2C94 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=225%2C106 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=300%2C142 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=400%2C189 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=540%2C255 540w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=640%2C302 640w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=750%2C354 750w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=865%2C408 990w"
                        sizes="100vw"
                        
                        width="865"
                        height="408"
                        alt="PADNWS-03-08-22 WKMS DRESDEN - PHOTO"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cae4d52d-e58c-5221-9647-8421dde6b3e1" data-target=".caption-inner-modal-image-cae4d52d-e58c-5221-9647-8421dde6b3e1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cae4d52d-e58c-5221-9647-8421dde6b3e1 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Downton Dresden, Tenn,. almost three months after the December 2021 tornado outbreak.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-5d6a6c36-8397-11ec-a2af-27f3538b039c-asset-cae4d52d-e58c-5221-9647-8421dde6b3e1" class="tnt-byline asset-byline"  ><a href="https://www.paducahsun.com/users/profile/David%20Z.">LILY BURRIS | WKMS</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fpadnws-03-08-22-wkms-dresden---photo%2Fimage_cae4d52d-e58c-5221-9647-8421dde6b3e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/padnws-03-08-22-wkms-dresden---photo/image_cae4d52d-e58c-5221-9647-8421dde6b3e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cae4d52d-e58c-5221-9647-8421dde6b3e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PADNWS-03-08-22%20WKMS%20DRESDEN%20-%20PHOTO&via=paducahsunnews&url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fpadnws-03-08-22-wkms-dresden---photo%2Fimage_cae4d52d-e58c-5221-9647-8421dde6b3e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/padnws-03-08-22-wkms-dresden---photo/image_cae4d52d-e58c-5221-9647-8421dde6b3e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cae4d52d-e58c-5221-9647-8421dde6b3e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paducahsun.com/news/padnws-03-08-22-wkms-dresden---photo/image_cae4d52d-e58c-5221-9647-8421dde6b3e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/padnws-03-08-22-wkms-dresden---photo/image_cae4d52d-e58c-5221-9647-8421dde6b3e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cae4d52d-e58c-5221-9647-8421dde6b3e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paducahsun.com/tncms/asset/editorial/cae4d52d-e58c-5221-9647-8421dde6b3e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cae4d52d-e58c-5221-9647-8421dde6b3e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaducahsun.com%5D%20PADNWS-03-08-22%20WKMS%20DRESDEN%20-%20PHOTO&body=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fpadnws-03-08-22-wkms-dresden---photo%2Fimage_cae4d52d-e58c-5221-9647-8421dde6b3e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cae4d52d-e58c-5221-9647-8421dde6b3e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/padnws-03-08-22-wkms-dresden---photo/image_cae4d52d-e58c-5221-9647-8421dde6b3e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cae4d52d-e58c-5221-9647-8421dde6b3e1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cae4d52d-e58c-5221-9647-8421dde6b3e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cae4d52d-e58c-5221-9647-8421dde6b3e1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cae4d52d-e58c-5221-9647-8421dde6b3e1" class="save-list-cae4d52d-e58c-5221-9647-8421dde6b3e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cae4d52d-e58c-5221-9647-8421dde6b3e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cae4d52d-e58c-5221-9647-8421dde6b3e1 img { max-height: 408px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f5041c28-9b67-577a-8356-f4b2bef4c2fa" class="asset article-default"  data-url="https://www.paducahsun.com/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Dresden, Tennessee, lies just a little more than 30 miles south of Mayfield. The town of less than 3,000 people was hit by the same highly destructive and deadly storm system that devastated the Graves County community in December. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?crop=777%2C408%2C43%2C0&resize=777%2C408&order=crop%2Cresize">
            <meta itemprop="width" content="777">
            <meta itemprop="height" content="408">
        </div>
        <meta itemprop="name" content="paducahsun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.paducahsun.com/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html" />
    <style>
                .asset-paging .direction {
                    color: #82031e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.paducahsun.com\/tncms\/search\/mlt\/?origin=f5041c28-9b67-577a-8356-f4b2bef4c2fa&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f5041c28-9b67-577a-8356-f4b2bef4c2fa" class="asset-paging">
                <div id="paging-prev-f5041c28-9b67-577a-8356-f4b2bef4c2fa" class="paging-link prev offset"></div>
                <div id="paging-next-f5041c28-9b67-577a-8356-f4b2bef4c2fa" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            A community in recovery: Dresden beginning to rebuild after tornado
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5d6a6c36-8397-11ec-a2af-27f3538b039c-asset-f5041c28-9b67-577a-8356-f4b2bef4c2fa" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.paducahsun.com/users/profile/David%20Z.">By LILY BURRIS</a></span>
                
                    <div id="author-popup-5d6a6c36-8397-11ec-a2af-27f3538b039c-asset-f5041c28-9b67-577a-8356-f4b2bef4c2fa-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5d6a6c36-8397-11ec-a2af-27f3538b039c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.paducahsun.com/users/profile/David%20Z." class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="David Z." src="https://secure.gravatar.com/avatar/301b9465f2987c7c5ef9ea3177179fab?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.paducahsun.com/users/profile/David%20Z." rel="author" class="tnt-user-profile-link tnt-user-name">David Z.</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dzoeller@paducahsun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5d6a6c36-8397-11ec-a2af-27f3538b039c-asset-f5041c28-9b67-577a-8356-f4b2bef4c2fa').popover({
                            content: $('#author-popup-5d6a6c36-8397-11ec-a2af-27f3538b039c-asset-f5041c28-9b67-577a-8356-f4b2bef4c2fa-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-08T15:37:00-06:00" class="tnt-date asset-date text-muted">
            Mar 8, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-08T15:37:00-06:00" class="tnt-date asset-date text-muted">50 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-08T15:37:00-06:00">
    <meta itemprop="datePublished" content="2022-03-08T15:37:00-06:00">
    <meta itemprop="dateModified" content="2022-03-08T15:37:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20community%20in%20recovery%3A%20Dresden%20beginning%20to%20rebuild%20after%20tornado&via=paducahsunnews&url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paducahsun.com/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paducahsun.com/tncms/asset/editorial/f5041c28-9b67-577a-8356-f4b2bef4c2fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaducahsun.com%5D%20A%20community%20in%20recovery%3A%20Dresden%20beginning%20to%20rebuild%20after%20tornado&body=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1696981" class="tncms-block rounded-button"><section id="block-1696981" class="block emphasis-h3   " ><div id="promo-button-1696981" class="promo-button"><a href="https://www.paducahsun.com/site/forms/subscription_services/subscribe/"><button type="button" class="btn   ">Subscribe to Continue</button></a></div></section></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cae4d52d-e58c-5221-9647-8421dde6b3e1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cae4d52d-e58c-5221-9647-8421dde6b3e1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="865">
            <meta itemprop="height" content="408">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=400%2C189"
                        srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=150%2C71 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=200%2C94 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=225%2C106 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=300%2C142 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=400%2C189 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=540%2C255 540w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=640%2C302 640w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=750%2C354 750w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?resize=865%2C408 990w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="865"
                        height="408"
                        alt="PADNWS-03-08-22 WKMS DRESDEN - PHOTO"
                        class="img-responsive full tnt-restrict-img-cae4d52d-e58c-5221-9647-8421dde6b3e1 default" />
            </div><style>
                .tnt-restrict-img-cae4d52d-e58c-5221-9647-8421dde6b3e1 {
                    max-width: 865px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Downton Dresden, Tenn,. almost three months after the December 2021 tornado outbreak.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-5d6a6c36-8397-11ec-a2af-27f3538b039c-asset-cae4d52d-e58c-5221-9647-8421dde6b3e1" class="tnt-byline asset-byline"  ><a href="https://www.paducahsun.com/users/profile/David%20Z.">LILY BURRIS | WKMS</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f5041c28-9b67-577a-8356-f4b2bef4c2fa">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20community%20in%20recovery%3A%20Dresden%20beginning%20to%20rebuild%20after%20tornado&via=paducahsunnews&url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paducahsun.com/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paducahsun.com/tncms/asset/editorial/f5041c28-9b67-577a-8356-f4b2bef4c2fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaducahsun.com%5D%20A%20community%20in%20recovery%3A%20Dresden%20beginning%20to%20rebuild%20after%20tornado&body=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5041c28-9b67-577a-8356-f4b2bef4c2fa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5041c28-9b67-577a-8356-f4b2bef4c2fa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5041c28-9b67-577a-8356-f4b2bef4c2fa" class="save-list-f5041c28-9b67-577a-8356-f4b2bef4c2fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5041c28-9b67-577a-8356-f4b2bef4c2fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="90330"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="90330"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Dresden, Tennessee, lies just a little more than 30 miles south of Mayfield. The town of less than 3,000 people was hit by the same highly destructive and deadly storm system that devastated the Graves County community in December.</p></div><div class="subscriber-preview"><p>An EF-3 tornado — part of a highly destructive and deadly storm system that tracked hundreds of miles across multiple states — tore clear across Weakley County and through Dresden’s downtown, injuring eight people on its way through middle Tennessee. Its city hall and fire departments were damaged, along with about 200 homes and 21 businesses. Two churches were destroyed in Dresden, too — the Dresden Cumberland Presbyterian Church and the Dresden First United Methodist Church.</p></div><div class="subscriber-only"><p>Now, nearly three months later, Dresden is continuing to work towards recovery.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.paducahsun.com",
  secureDomain: "paducahsun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"paducahsun","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paducahsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"news","url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Our streets are open. People are getting back in their homes, businesses are being rebuilt,” Dresden mayor Jeff Washburn said. “It is to credit the volunteers who have been here and assisted us in the emergency response phase, first couple of days and then who have continued on after that for these two plus months in helping us to get back to work.”</p></div><div class="subscriber-only"><p>Washburn remembers the Saturday after the tornado hit: the town was filled with people with chainsaws helping remove debris from the streets. Getting the streets cleared and opened took about two weeks.</p></div><div class="subscriber-only"><p>Weakley County Mayor Jake Bynum says support for Dresden has come from all around the area. Bynum said members of the Martin, Tennessee, business community raised money to help some of the small businesses in Dresden impacted by the tornado, even giving funds to some competitors, and county and city mayors from across the state have also reached out to offer assistance. The outpouring of aid couldn’t have come at a better time, with the disaster striking at the beginning of the holiday season.</p></div><div class="subscriber-only"><p>“If you were going to pick a time, a period of time where lots of people are home for the holidays, and doing that kind of thing, it is really beneficial as far as a response because we had lots of people working through the Christmas and New Year’s holiday to help us kind of get back on our feet,” Bynum said. “We’ve always known that Weakley County is a great place to live and work, but that was really shown throughout the last several weeks.”</p></div><div class="subscriber-only"><p>One of the first steps after the initial cleanup was relocating people out of damaged homes and getting a variety of donations to those who needed it. Washburn said the donations went to people in Weakley County and the surrounding counties that were affected. The community also opened up a disaster recovery center to help organization volunteers.</p></div><div class="subscriber-only"><p>Like other storm-impacted communities, Dresden is forming a long-term recovery committee to help the city move through this process. Washburn and Bynum will be ex-officio members of the committee, but it will mostly be led and filled by community members like Karen and Tommy Wilson.</p></div><div class="subscriber-only"><p>￼The pair work with Tennessee Baptist Disaster Relief and they’re intimately familiar with the area. Tommy grew up in Dresden and some of the buildings that were destroyed by the tornado were life-long landmarks for him. When they came to Dresden after the tornados hit, they had a good idea of how to get started helping the community.</p></div><div class="subscriber-only"><p>Tommy has been helping with the physical recovery and repair side of things in Dresden — putting shingles on houses and tearing down structures that are too damaged to repair. Karen helps manage and organize volunteers and donations — connecting volunteer carpenters with those who need roofs and helping people navigate and connect with organizations like the Federal Emergency Management Agency.</p></div><div class="subscriber-only"><p>“We usually pull out at this time, (Tennessee Baptist) Disaster Relief does, because the disaster is over,” Tommy said. “Now we’re in the recovery part of it and that’s when other groups usually come in. But we’re from here so we are staying for the duration.”</p></div><div class="subscriber-only"><p>A big part of recovery in Dresden so far is rebuilding.</p></div><div class="subscriber-only"><p>“There are also a lot of reconstruction going on, repair construction going on on houses,” Washburn said. “Then a lot of roofs replaced, a lot of different roofing companies (have) been involved in Dresden and it’s recovering that way.”</p></div><div class="subscriber-only"><p>Washburn said the biggest need that still has to be addressed for the Dresden community is going to be getting housing back. There was already an affordable housing shortage before the tornado.</p></div><div class="subscriber-only"><p>“We’re going to demolish between 50 and 75 homes during the course of this thing and we were already a city in which there was a severe shortage of decent rental housing,” Washburn said. “Now it’s absolutely non-existent practically that if you can find a piece of housing available to lease in our town at the present time, and there’s a waiting list.”</p></div><div class="subscriber-only"><p>Bynum said some of the families that had been staying in the destroyed rental homes stayed there for years and had relatively affordable rent.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"paducahsun","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paducahsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"news","url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Now when you look at the cost of construction and the cost of materials and the cost of labor, the affordability of housing has become really challenging, especially for those that were most impacted,” Bynum said.</p></div><div class="subscriber-only"><p>Washburn said the community is trying to help people facing this need. Some people have moved to different cities instead of looking for a new home in Dresden. Others are being assisted by charity and religious organizations attempting to make home repairs or provide them with equipment to make it through the weather to get to a time when their home can be repaired. Other organizations have already come in and built some homes, but rebuilding and repairing isn’t easy right now.</p></div><div class="subscriber-only"><p>“It’s hard to find a contractor right now to do the repair work, but the work is getting done,” Karen Wilson said. “They’re out there, and they’re working about as fast as they can work.”</p></div><div class="subscriber-only"><p>In addition to the need for skilled workers, Tommy Wilson pointed out that the cost of materials is up and renters will be the ones to pay for that long-term with increased rent for the rebuilt homes.</p></div><div class="subscriber-only"><p>￼The tornado damage hit large and small homes in the Dresden community, hitting subdivisions outside of town and homes near downtown. Karen said a disaster is “no respecter of persons” as it hit all kinds of people in Dresden. Of the homes that had to be demolished due to the tornado, the Wilsons estimated that about half of them were rental homes.</p></div><div class="subscriber-only"><p>There’s still a big need for volunteers in Dresden.</p></div><div class="subscriber-only"><p>“We need people who can finish drywall and hang it, it wouldn’t just need skilled people,” Karen said. “We need volunteers to help those skilled people, but you got to have a skilled person to be able to tell them what to do and how to do it.”</p></div><div class="subscriber-only"><p>One of the best ways, the Wilsons said, people could help is by offering people cash because sometimes donated items don’t fit the real needs of a family.</p></div><div class="subscriber-only"><p>Long-term recovery could take up to three years, according to what the Wilsons have heard. Tommy thinks Dresden could be in good shape in a year to a year and a half from now. Karen said the conventional wisdom is that it takes 550 days — or about 18 months — for disaster recovery.</p></div><div class="subscriber-only"><p>“When a family has lost everything, and when they do get to move back into their apartment or their home or whatever, everything has to be replaced from the beds to a fork to a can opener,” Karen said.</p></div><div class="subscriber-only"><p>Anticipating the needs of families as they move back into their homes in Dresden is something Karen isn’t sure the community has gotten to yet. She said that phase of recovery is going to involve a lot of people having to realize what they don’t have anymore. And Tommy said they’re starting to see a little bit of the anger people feel about the tornado outbreak, being tired and worn out by the circumstances they’re in and having other things get to them that don’t normally bother them.</p></div><div class="subscriber-only"><p>“Our community and recovery center are offering counseling,” Karen said. “We have community conversation groups that will be meeting periodically, town hall meetings periodically to help people to come in and vent and talk about, well I had that happen to or I felt that too.”</p></div><div class="subscriber-only"><p>As Dresden is starting to rebuild, the Wilsons said they’re hearing about businesses and people that weren’t sure they wanted to stay in the area decide to rebuild and restart in Dresden.</p></div><div class="subscriber-only"><p>“That kind of speaks to the process of what people, the healing and the grieving process,” Karen said. “At first people will say ‘I’m not rebuilding, I’m not going to rebuild’ but now here we are almost three months out and (they’ll say) ‘Well yeah, I’m going to rebuild I want to stay in Dresden.’</p></div><div class="subscriber-only"><p>The Wilsons said they’re also hearing people say they want the assistance and donations offered to go to someone who needs it more, that people don’t want to take away resources from people who might need it more than them.</p></div><div class="subscriber-only"><p>“And yes, some people need more, some people need less,” Karen said. “But you still have a need.”</p></div><div class="subscriber-only"><p>Lily Burris is a tornado recovery reporter for WKMS, Murray State’s NPR station. Her nine-month reporting project is supported by the Corporation for Public Broadcasting.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"paducahsun","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paducahsun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":"news","url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="90330"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20community%20in%20recovery%3A%20Dresden%20beginning%20to%20rebuild%20after%20tornado&via=paducahsunnews&url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paducahsun.com/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paducahsun.com/tncms/asset/editorial/f5041c28-9b67-577a-8356-f4b2bef4c2fa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaducahsun.com%5D%20A%20community%20in%20recovery%3A%20Dresden%20beginning%20to%20rebuild%20after%20tornado&body=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5041c28-9b67-577a-8356-f4b2bef4c2fa"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5041c28-9b67-577a-8356-f4b2bef4c2fa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5041c28-9b67-577a-8356-f4b2bef4c2fa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5041c28-9b67-577a-8356-f4b2bef4c2fa" class="save-list-f5041c28-9b67-577a-8356-f4b2bef4c2fa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5041c28-9b67-577a-8356-f4b2bef4c2fa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5d6a6c36-8397-11ec-a2af-27f3538b039c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.paducahsun.com/users/profile/David%20Z." class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="David Z." src="https://secure.gravatar.com/avatar/301b9465f2987c7c5ef9ea3177179fab?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.paducahsun.com/users/profile/David%20Z." rel="author" class="tnt-user-profile-link tnt-user-name">David Z.</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dzoeller@paducahsun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5d6a6c36-8397-11ec-a2af-27f3538b039c" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5d6a6c36-8397-11ec-a2af-27f3538b039c&amp;s=start_time&amp;sd=desc" data-subject="David Z." data-description="Whenever David Z. posts new content, you'll get an email delivered to your inbox with a link." data-name="David Z notification" data-author-id="5d6a6c36-8397-11ec-a2af-27f3538b039c" data-user-url="https://www.paducahsun.com/users/">
        <i class="fas tnt-star"></i> Follow David Z.
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.paducahsun.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1692379" class="tncms-block"><div id="ap_widget_container_358f2360cb9fe0325577117a548921f9"></div>
<script src="http://digitalservices.ap.org/widget-content/358f2360cb9fe0325577117a548921f9"></script></div><div id="tncms-block-2039295" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216982"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f5041c28-9b67-577a-8356-f4b2bef4c2fa" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/a-community-in-recovery-dresden-beginning-to-rebuild-after-tornado/article_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f5041c28-9b67-577a-8356-f4b2bef4c2fa" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"><div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to read or post comments.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.paducahsun.com/users/signup/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.paducahsun.com/users/login/?referer_url=https%3A%2F%2Fwww.paducahsun.com%2Fnews%2Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%2Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%252Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.paducahsun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paducahsun.com%252Fnews%252Fa-community-in-recovery-dresden-beginning-to-rebuild-after-tornado%252Farticle_f5041c28-9b67-577a-8356-f4b2bef4c2fa.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2377378" class="tncms-block"><section id="block-2377378" class="block emphasis-h3   " ><div class="block"><a href="https://www.poshhomeandgardenshow.com/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/1aa12ece-9f19-11ec-98db-c3cc630de7cc.png?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/1aa12ece-9f19-11ec-98db-c3cc630de7cc.png?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/1aa12ece-9f19-11ec-98db-c3cc630de7cc.png?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/1aa12ece-9f19-11ec-98db-c3cc630de7cc.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1922879" class="tncms-block"><!-- Tag ID: paducahsun_right_rail_1 -->
        <div align="center" id="paducahsun_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "paducahsun_right_rail_1",
                    slotId: "paducahsun_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1992550" class="tncms-block"><section id="block-1992550" class="block emphasis-h3   " ><div class="block"><a href="https://www.wpsdlocal6.com/jobs/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/72f614ca-e4d6-11eb-a767-23fc91f02c1e.png?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/72f614ca-e4d6-11eb-a767-23fc91f02c1e.png?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/72f614ca-e4d6-11eb-a767-23fc91f02c1e.png?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/custom/image/72f614ca-e4d6-11eb-a767-23fc91f02c1e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1692434" class="tncms-block hide-headline"><section id="block-1692434" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1692434 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Today's e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1692434-1cd453f9-36f1-55db-9f19-2daf83cb386c" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-1cd453f9-36f1-55db-9f19-2daf83cb386c media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-paducah-sun/edition_1cd453f9-36f1-55db-9f19-2daf83cb386c.html" class="tnt-asset-link"  aria-label="The Paducah Sun">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Paducah Sun"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="593"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/eedition/1/4b/14baff3b-0cb1-59fa-a9a9-ac5482da7bc0/62271a1356964.preview-300.jpg?resize=150%2C297 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/eedition/1/4b/14baff3b-0cb1-59fa-a9a9-ac5482da7bc0/62271a1356964.preview-300.jpg?resize=200%2C395 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/eedition/1/4b/14baff3b-0cb1-59fa-a9a9-ac5482da7bc0/62271a1356964.preview-300.jpg?resize=225%2C445 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/eedition/1/4b/14baff3b-0cb1-59fa-a9a9-ac5482da7bc0/62271a1356964.preview-300.jpg?resize=300%2C593 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/the-paducah-sun/edition_1cd453f9-36f1-55db-9f19-2daf83cb386c.html"  class="centered-content-link content-overlay" aria-label="The Paducah Sun">
                            <span class="sr-only">The Paducah Sun</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/the-paducah-sun/edition_1cd453f9-36f1-55db-9f19-2daf83cb386c.html" class="tnt-asset-link" aria-label="The Paducah Sun">
        

        
            The Paducah Sun</a></h2></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1922880" class="tncms-block"><!-- Tag ID: paducahsun_right_rail_2 -->
        <div align="center" id="paducahsun_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "paducahsun_right_rail_2",
                    slotId: "paducahsun_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1819631" class="tncms-block"><iframe title="USA states choropleth map Coronavirus cases reported in at least 14
states" aria-describedby="" id="datawrapper-chart-JiVbH" src="https://datawrapper.dwcdn.net/JiVbH/7/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important;" height="400"></iframe><script type="text/javascript">(function() {'use
strict';window.addEventListener('message', function(event) {if (typeof
event.data['datawrapper-height'] !== 'undefined') {for (var chartId in
event.data['datawrapper-height']) {var iframe =
document.getElementById('datawrapper-chart-' + chartId) ||
document.querySelector("iframe[src*='" + chartId + "']");if (!iframe)
{continue;}iframe.style.height = event.data['datawrapper-height'][chartId] +
'px';}}});})();</script></div><div id="tncms-block-1692419" class="tncms-block"><section id="block-1692419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692419 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1692419" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1692419" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1692419" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1692419" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1692419" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/kelly-sees-a-career-in-film/article_8715ff87-1011-558f-9bcd-fae3b675dbed.html">Kelly sees a career in film</a></li><li><a href="/sports/murray-state-wins-ovc-championship/article_49403859-1c40-5828-895b-ad83b6f1c14b.html">Murray State wins OVC championship</a></li><li><a href="/news/tornado-assistance-deadline-nearing/article_03b78aa1-17b4-536c-a081-3bb7cd39d549.html">Tornado assistance deadline nearing</a></li><li><a href="/news/church-nonprofit-coordinate-long-term-relief-efforts/article_0bff3dd1-c3af-53c9-8676-bd33520d12bb.html">Church, nonprofit coordinate long-term relief efforts</a></li><li><a href="/sports/lyons-end-71-year-region-title-drought/article_de143ff8-190b-5617-bce2-915a6819d1c1.html">Lyons end 71 year region title drought</a></li><li><a href="/news/registration-for-wkctc-justice-run-open/article_ffa1ea8b-4886-5391-9e67-8f8769879a66.html">Registration for WKCTC Justice Run open</a></li><li><a href="/news/local/lineup/article_28e688fa-a920-5e69-8c79-f1376cf9a51b.html">LINEUP</a></li></ul></div>
        
        
            <div id="images-1692419" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/padnws-03-08-22-cartoon/image_f0ec9f0d-6ff0-591d-88c8-032c8bf51357.html" class="tnt-asset-link"  aria-label="PADNWS-03-08-22 CARTOON">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PADNWS-03-08-22 CARTOON"
                            class="img-responsive lazyload full default"
                            width="1183"
                            height="1183"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/f/0e/f0ec9f0d-6ff0-591d-88c8-032c8bf51357/622636ca99d21.image.jpg?crop=1183%2C1183%2C284%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/f/0e/f0ec9f0d-6ff0-591d-88c8-032c8bf51357/622636ca99d21.image.jpg?crop=1183%2C1183%2C284%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/f/0e/f0ec9f0d-6ff0-591d-88c8-032c8bf51357/622636ca99d21.image.jpg?crop=1183%2C1183%2C284%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/f/0e/f0ec9f0d-6ff0-591d-88c8-032c8bf51357/622636ca99d21.image.jpg?crop=1183%2C1183%2C284%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/f/0e/f0ec9f0d-6ff0-591d-88c8-032c8bf51357/622636ca99d21.image.jpg?crop=1183%2C1183%2C284%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/f/0e/f0ec9f0d-6ff0-591d-88c8-032c8bf51357/622636ca99d21.image.jpg?crop=1183%2C1183%2C284%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/f/0e/f0ec9f0d-6ff0-591d-88c8-032c8bf51357/622636ca99d21.image.jpg?crop=1183%2C1183%2C284%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/f/0e/f0ec9f0d-6ff0-591d-88c8-032c8bf51357/622636ca99d21.image.jpg?crop=1183%2C1183%2C284%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/f/0e/f0ec9f0d-6ff0-591d-88c8-032c8bf51357/622636ca99d21.image.jpg?crop=1183%2C1183%2C284%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/f/0e/f0ec9f0d-6ff0-591d-88c8-032c8bf51357/622636ca99d21.image.jpg?crop=1183%2C1183%2C284%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/f/0e/f0ec9f0d-6ff0-591d-88c8-032c8bf51357/622636ca99d21.image.jpg?crop=1183%2C1183%2C284%2C0&resize=1183%2C1183&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/padnws-03-08-22-mallard/image_733635cf-fb83-5d6c-b4dd-279680586969.html" class="tnt-asset-link"  aria-label="PADNWS-03-08-22 MALLARD">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PADNWS-03-08-22 MALLARD"
                            class="img-responsive lazyload full default"
                            width="796"
                            height="796"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/7/33/733635cf-fb83-5d6c-b4dd-279680586969/6226368e3e6f3.image.jpg?crop=796%2C796%2C904%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/7/33/733635cf-fb83-5d6c-b4dd-279680586969/6226368e3e6f3.image.jpg?crop=796%2C796%2C904%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/7/33/733635cf-fb83-5d6c-b4dd-279680586969/6226368e3e6f3.image.jpg?crop=796%2C796%2C904%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/7/33/733635cf-fb83-5d6c-b4dd-279680586969/6226368e3e6f3.image.jpg?crop=796%2C796%2C904%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/7/33/733635cf-fb83-5d6c-b4dd-279680586969/6226368e3e6f3.image.jpg?crop=796%2C796%2C904%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/7/33/733635cf-fb83-5d6c-b4dd-279680586969/6226368e3e6f3.image.jpg?crop=796%2C796%2C904%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/7/33/733635cf-fb83-5d6c-b4dd-279680586969/6226368e3e6f3.image.jpg?crop=796%2C796%2C904%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/7/33/733635cf-fb83-5d6c-b4dd-279680586969/6226368e3e6f3.image.jpg?crop=796%2C796%2C904%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/7/33/733635cf-fb83-5d6c-b4dd-279680586969/6226368e3e6f3.image.jpg?crop=796%2C796%2C904%2C0&resize=796%2C796&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ovc-championship-basketball/image_abbd3ec1-9f2a-5b3f-b19a-48d160925443.html" class="tnt-asset-link"  aria-label="OVC Championship Basketball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="OVC Championship Basketball"
                            class="img-responsive lazyload full default"
                            width="716"
                            height="716"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/a/bb/abbd3ec1-9f2a-5b3f-b19a-48d160925443/62262c3f12cad.image.jpg?crop=716%2C716%2C154%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/a/bb/abbd3ec1-9f2a-5b3f-b19a-48d160925443/62262c3f12cad.image.jpg?crop=716%2C716%2C154%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/a/bb/abbd3ec1-9f2a-5b3f-b19a-48d160925443/62262c3f12cad.image.jpg?crop=716%2C716%2C154%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/a/bb/abbd3ec1-9f2a-5b3f-b19a-48d160925443/62262c3f12cad.image.jpg?crop=716%2C716%2C154%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/a/bb/abbd3ec1-9f2a-5b3f-b19a-48d160925443/62262c3f12cad.image.jpg?crop=716%2C716%2C154%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/a/bb/abbd3ec1-9f2a-5b3f-b19a-48d160925443/62262c3f12cad.image.jpg?crop=716%2C716%2C154%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/a/bb/abbd3ec1-9f2a-5b3f-b19a-48d160925443/62262c3f12cad.image.jpg?crop=716%2C716%2C154%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/a/bb/abbd3ec1-9f2a-5b3f-b19a-48d160925443/62262c3f12cad.image.jpg?crop=716%2C716%2C154%2C0&resize=716%2C716&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/relevant-church-photo-2/image_35b3c6da-a1d8-52b4-a119-e1b3dcb37d65.html" class="tnt-asset-link"  aria-label="Relevant Church photo 2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Relevant Church photo 2"
                            class="img-responsive lazyload full default"
                            width="1348"
                            height="1348"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/3/5b/35b3c6da-a1d8-52b4-a119-e1b3dcb37d65/62268af18dd61.image.jpg?crop=1348%2C1348%2C95%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/3/5b/35b3c6da-a1d8-52b4-a119-e1b3dcb37d65/62268af18dd61.image.jpg?crop=1348%2C1348%2C95%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/3/5b/35b3c6da-a1d8-52b4-a119-e1b3dcb37d65/62268af18dd61.image.jpg?crop=1348%2C1348%2C95%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/3/5b/35b3c6da-a1d8-52b4-a119-e1b3dcb37d65/62268af18dd61.image.jpg?crop=1348%2C1348%2C95%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/3/5b/35b3c6da-a1d8-52b4-a119-e1b3dcb37d65/62268af18dd61.image.jpg?crop=1348%2C1348%2C95%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/3/5b/35b3c6da-a1d8-52b4-a119-e1b3dcb37d65/62268af18dd61.image.jpg?crop=1348%2C1348%2C95%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/3/5b/35b3c6da-a1d8-52b4-a119-e1b3dcb37d65/62268af18dd61.image.jpg?crop=1348%2C1348%2C95%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/3/5b/35b3c6da-a1d8-52b4-a119-e1b3dcb37d65/62268af18dd61.image.jpg?crop=1348%2C1348%2C95%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/3/5b/35b3c6da-a1d8-52b4-a119-e1b3dcb37d65/62268af18dd61.image.jpg?crop=1348%2C1348%2C95%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/3/5b/35b3c6da-a1d8-52b4-a119-e1b3dcb37d65/62268af18dd61.image.jpg?crop=1348%2C1348%2C95%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/3/5b/35b3c6da-a1d8-52b4-a119-e1b3dcb37d65/62268af18dd61.image.jpg?crop=1348%2C1348%2C95%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/3/5b/35b3c6da-a1d8-52b4-a119-e1b3dcb37d65/62268af18dd61.image.jpg?crop=1348%2C1348%2C95%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/3/5b/35b3c6da-a1d8-52b4-a119-e1b3dcb37d65/62268af18dd61.image.jpg?crop=1348%2C1348%2C95%2C0&resize=1348%2C1348&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/padnws-03-08-22-wkms-dresden---photo/image_cae4d52d-e58c-5221-9647-8421dde6b3e1.html" class="tnt-asset-link"  aria-label="PADNWS-03-08-22 WKMS DRESDEN - PHOTO">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PADNWS-03-08-22 WKMS DRESDEN - PHOTO"
                            class="img-responsive lazyload full default"
                            width="408"
                            height="408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?crop=408%2C408%2C228%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?crop=408%2C408%2C228%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?crop=408%2C408%2C228%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?crop=408%2C408%2C228%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?crop=408%2C408%2C228%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/c/ae/cae4d52d-e58c-5221-9647-8421dde6b3e1/62267faea8b44.image.jpg?crop=408%2C408%2C228%2C0&resize=408%2C408&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1692419" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus_news/ky-gov-beshear-covid-19-update-3-7-22/video_b153e9aa-5e85-5195-93ce-f03eb1da8e0e.html" class="tnt-asset-link"  aria-label="KY Gov. Beshear COVID-19 update 3/7/22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KY Gov. Beshear COVID-19 update 3/7/22"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/b/15/b153e9aa-5e85-5195-93ce-f03eb1da8e0e/62279d6cc9b82.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/b/15/b153e9aa-5e85-5195-93ce-f03eb1da8e0e/62279d6cc9b82.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/b/15/b153e9aa-5e85-5195-93ce-f03eb1da8e0e/62279d6cc9b82.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/b/15/b153e9aa-5e85-5195-93ce-f03eb1da8e0e/62279d6cc9b82.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/b/15/b153e9aa-5e85-5195-93ce-f03eb1da8e0e/62279d6cc9b82.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1692419" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1886401" class="tncms-block"><!-- Tag ID: paducahsun_right_rail_3 -->
        <div align="center" id="paducahsun_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "paducahsun_right_rail_3",
                    slotId: "paducahsun_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1692422" class="tncms-block"><div class="block-media-player">
        <section id="block-1692422" class="block emphasis-h3   " >
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8" class="clearfix tnt-asset-type-video card showcase position-0 odd service-id-6866 premium  tnt-section-test">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="m3u8"  data-projection="" ><video width="640" height="360" preload="none" playsinline="playsinline" controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/content/tncms/assets/v3/editorial/5/b9/5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8/5caf8c1c01972.image.jpg?resize=640%2C360" id="video-player-1692422-5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-vast="https://paducahsun.com/tncms/admanager/vast/?section=%2Fnews%2F&amp;mode=embed" data-uuid="5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8" data-title="Latest News from WPSD Local 6." data-provider="m3u8" data-duration="" data-visible="false" data-premium="" data-vast-url="https://paducahsun.com/tncms/admanager/vast/?section=%2Fnews%2F&amp;mode=embed"><source src="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/7cf162b8-01f4-4b6a-8b18-7477de86f7a3.m3u8" type="application/x-mpegURL"></source><source src="https://fuel-streaming-prod01.fuelmedia.io/v1/sem/7cf162b8-01f4-4b6a-8b18-7477de86f7a3.m3u8" type="application/vnd.apple.mpegurl"></source></video></div></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/test/latest-news-from-wpsd-local-6/video_5b9254be-5c8a-11e9-b6b6-b7a65a36d7d8.html" class="tnt-asset-link" aria-label="Latest News from WPSD Local 6.">
        

        
            Latest News from WPSD Local 6.</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    </div>
        </section></div></div><div id="tncms-block-1692420" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1692415" class="tncms-block"><div id="ap_widget_container_06ace4761b25a3592afde8ca67eea598"></div>
<script src="https://collegebasketball.ap.org/widgets/content/06ace4761b25a3592afde8ca67eea598"></script></div><div id="tncms-block-1692435" class="tncms-block"></div><div id="tncms-block-1924650" class="tncms-block"><!-- Tag ID: paducahsun_right_rail_4 -->
        <div align="center" id="paducahsun_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "paducahsun_right_rail_4",
                    slotId: "paducahsun_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1880022" class="tncms-block"><section id="block-1880022" class="block emphasis-h3   " ><div id="evvnt-calendar-1880022"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1880022();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1924651" class="tncms-block"><!-- Tag ID: paducahsun_right_rail_5 -->
        <div align="center" id="paducahsun_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "paducahsun_right_rail_5",
                    slotId: "paducahsun_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1886402" class="tncms-block"><!-- Tag ID: paducahsun_leaderboard_btf -->
        <div align="center" id="paducahsun_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "paducahsun_leaderboard_btf",
                    slotId: "paducahsun_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1692398" class="tncms-block"><section id="block-1692398" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692398 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1692402" class="tncms-block"><section id="block-1692402" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692402 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rack-locations"  href="/site/rack_locations.html/"  tabindex="0" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PADUCAHSUN&amp;publisher_url:paducahsun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1692399" class="tncms-block"><section id="block-1692399" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692399 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>paducahsun.com</strong><br>
    408 Kentucky Avenue<br>
    Paducah, KY 42003
    <br>
    
        <strong>Phone:</strong> 270-575-8600 (Customer Service: 270-575-8800)<br>
        <strong>Email:</strong> <a href="mailto:customerservice@paducahsun.com">customerservice@paducahsun.com</a><br>
    
</address></section></div><div id="tncms-block-1692401" class="tncms-block padding-bottom header-social"><div class="follow-links-1692401 default">
    
    <section id="block-1692401" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1692401 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePaducahSun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/paducahsunnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.paducahsun.com",
  "sameAs" : ["https://www.facebook.com/ThePaducahSun/","https://twitter.com/paducahsunnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1692403" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1692403"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">paducahsun.com</a>, 408 Kentucky Ave Paducah, KY&nbsp;</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f5041c28-9b67-577a-8356-f4b2bef4c2fa")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/kentucky", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1692524'),
            query_input = d.getElementById('site-search-1692524-term'),
            search_dropdown = d.getElementById('site-search-1692524-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1692524 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1692523').click(function(e){
                                        $('#weather-1692523 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1692521'),
            query_input = d.getElementById('site-search-1692521-term'),
            search_dropdown = d.getElementById('site-search-1692521-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1692521 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paducahsun.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>